Results 1 to 4 of 4

Thread: Security Alert - ScanningProcess.exe

  1. #1
    yeheskel Guest

    Default Security Alert - ScanningProcess.exe

    Hello,I have the latest version of ZA internet securoty suite.I keep getting those annoying alerts about ScanningProcess.exe
    This is the message:========================================== ======ZoneAlarm Security AlertHIGHc:\windows\system32\ZoneLabs\avsys\Scanni ngProcess.exe(ScanningProcess.exe) event=0 subevent=0 class=1("C:\windows\system32\ZoneLabs\vsmon.e xe",""."&quot
    Application: ScanningProcess.exe
    ================================================
    And no matter if I allow or deny the alert - it keeps poping up again and again and again...(even if i check the box that says: "Apply this setting to all...&quot
    Any suggestions ?
    Thanks, Meir.

    Operating System:Windows XP Pro
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,287

    Default Re: Security Alert - ScanningProcess.exe

    Hi!this usually means that your ZA database (where ZA settings are stored) is corrupted.Try to reset your database (you will loose all your ZA settings).This way:1.) Hold down the Ctrl and Shift keys together
    2.) Right click on the ZA icon near your clock
    3.) Choose 'Reset' from the box that comes up
    4.) Choose Yes on the Reset Settings dialog box
    5.) When prompted, choose OK to restart your system
    6.) Follow the on screen configuration prompts after rebootOtherwise a complete removal (/clean) and reinstall should also do it.Corruption of database usually happens for four main reasons:- Recent crashes/hangs of the PC- Cold shutdown (improper shutdown)- Virus infection and- Conflicts with other security toolsHope this helps.Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    tldg Guest

    Default Re: Security Alert - ScanningProcess.exe

    Fax,
    this is my first post in the ZA U F.
    I am here to thank you for the restart information.I have XP Pro SP2.
    I scan my system every Saturday.
    I did so this morning before Ireturned here to reread your instructions.
    Have been having to deal with alert pop-upsfor at least 4 weeks.
    Clicking allow 50 or more times is
    annoying.
    The first anti-virusscan took nearly 2 hours.
    After the restart, it took
    slightly over 18 minutes.
    ZA
    S Sof course was in Auto-Learn.
    They should call it "this'll teach ya".
    All seems to havegone well.
    The product, however, has an instruction which I regard as unclear:Please make sure you have Internet access.
    Could not tell if that meant
    I neededto be online.
    I made a move to go online but
    decided not to.
    Later I did decide--because I wanted to know what would happen--to
    move the bar to maximum.
    Boydid I find out!
    Alerts
    aplenty.
    With all the ? marks
    by programs, I should have known.Couldn't even access my shortcut to Internet Options without check/allowing it.Thank you again.













    Brian S.

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,287

    Default Re: Security Alert - ScanningProcess.exe

    You're welcome!

    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •