Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: New version showing strange icon in tray

  1. #1
    mistress Guest

    Default New version showing strange icon in tray

    Hi all!

    Happy and JOYOUS New Year!!!
    I am using the new version of ZAISS, and every day, a few times a day,
    for the past week, I get a flashing icon in the "Z".
    It is red on top, and yellow on the bottom.
    The icons used to be listed in the ZAISS program but I see, are no longer, so
    I looked in the help files and this is what it said for this icon:
    ZoneAlarm security software has blocked a communication,
    but your settings prevent a full-sized alert from being shown.

    Why, all of a sudden is my system showing this?
    And how can I correct this problem(?)
    This is what my log says:
    FWIN,2007/12/31,08:15:46 -5:00 GMT,192.168.1.254:1025,192.168.1.97:80,TCP (flags:S)
    FWIN,2007/12/31,08:16:12 -5:00 GMT,192.168.1.254:0,192.168.1.97:0,ICMP (type:8/subtype:0)
    There is always the (flags:S) or (type:8/subtype:0) at the end.
    Am I pinging myself? LOL!

    TIA!!!

    Operating System:Windows XP Home Edition
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: New version showing strange icon in tray

    Hi Mistress

    How are you? Happy Holidays!

    Okay the type 8 code 0 is a request by ICMP, but there is also port 80 transmissions (http). So yes there is a type of ping happening, it is echo request.
    Notice the ICMP is using port 0. This is basicaslly a "don't know what port to use, so use this port and it usually goes to port 1 or to port 80.
    Seldom used by ICMP.

    The port 1025 is often used by for the Remote Procedure Call by the svchost.exe. It is often referred as the "network blackjack", used by the services and the DCOM and is often the first port is used for initiating new outbound connections (by windows itself).

    There are two seperate IP listed - 192.168.1.254 and 192.168.1.97
    This does indicate there is another PC or device (router, game, networked printer, etc) on your home LAN. The attempted communication between these two is getting dropped by the ZA.

    Best regards, Oldsod
    Best regards.
    oldsod

  3. #3
    mistress Guest

    Default Re: New version showing strange icon in tray

    Hiya Oldsod baby,
    Happy New Year back atcha!

    There is one problem with what you said about my "Lan",
    I am NOT networked. I have NO router. My printer is turned off.
    My TV tuner is disconnected too. HUMMM!!!

    The big question is, is there anything to worry about?

    thankie!

  4. #4
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: New version showing strange icon in tray

    Got a DSL with NAT (doing the DHCP) working inside of it?

    Oldsod
    Best regards.
    oldsod

  5. #5
    Join Date
    Oct 2005
    Location
    New York
    Posts
    429

    Default Re: New version showing strange icon in tray

    Hi mistress:Click the 'Alerts and Logs' tab on the left, click Advanced under the 'Main' tab, 'System Tray Alert' tab, and uncheck (if enabled) Enable System Tray icon alert. I hope this helps.HAPPY NEW YEARNNard

  6. #6
    mistress Guest

    Default Re: New version showing strange icon in tray

    Hiya!
    HAPPY NEW YEAR!!!!!!!!!!!!!!
    Yes, I have ADSL. PPPoE, On Demand, 6MB+.

  7. #7
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: New version showing strange icon in tray

    Thank You Mistress!

    Yes, but does the modem do a NAT? Check the owners manual for the modem or check the forum for the vendor.

    Oldsod
    Best regards.
    oldsod

  8. #8
    mistress Guest

    Default Re: New version showing strange icon in tray

    Hiya!

    It has "NAT/Gaming Configuration" available.
    It's the Westell 6100.
    I don't think I am using it though.
    I really don't know.

  9. #9
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: New version showing strange icon in tray


    <blockquote><hr>Mistress wrote:
    Hiya!

    It has "NAT/Gaming Configuration" available.
    It's the Westell 6100.
    I don't think I am using it though.
    I really don't know.
    <hr></blockquote>
    Guess what? It is doing NAT for you!! You got an extra inbound firewall before the PC. You are using it!

    Oldsod
    Best regards.
    oldsod

  10. #10
    mistress Guest

    Default Re: New version showing strange icon in tray

    hiya,
    erm .... It's NOT enabled??!!??
    and
    Yesterday and today I have not had that flashing icon.
    VERY weird!

    OK .. lets say I am on a network, how do I find out 4 sure what is on that network,
    and remove that whole process so I do not get that icon again.
    I did not set this up, and if there is something, it has to go!

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •