Results 1 to 5 of 5

Thread: It's forwarding my ports against my knowledge.

  1. #1
    raziaar Guest

    Default It's forwarding my ports against my knowledge.

    I have a problem.

    Ever since I started using Zone Alarm, every time I open an instant messaging program like MSNmessenger or AOL Instant Messenger, zone alarm is doing something to go into my router and creating an open port in my port forwarding area. I found out today I have like 70 entries in there, and it literally takes an hour to delete all these, because of how slow the router responds and it's inability to delete multiple entries at once.

    This only started since I installed zonealarm. What do I do?

  2. #2
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: It's forwarding my ports against my knowledge.

    Can you list these items. The software firewall does not forward ports on your router. Oldsod
    Best regards.
    oldsod

  3. #3
    raziaar Guest

    Default Re: It's forwarding my ports against my knowledge.

    Maybe it's not Zonealarm, but I noticed it happening after I installed zonealarm, and prior to this I check my router on a regular basis(as I am the network administrator for my 5 computer home network).

    Picture these, but with like 60 more after a couple weeks of opening and closing and opening my instant messaging programs.


  4. #4
    raziaar Guest

    Default Re: It's forwarding my ports against my knowledge.

    I got some help from dslreports.com

    They told me to disable UPnP in the router, and I think(for now) that fixed it.

    Maybe when I installed zonealarm, it enabled that in my router or something as part of the automatic network configurations?

  5. #5
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: It's forwarding my ports against my knowledge.


    <blockquote><hr>Raziaar wrote:


    Maybe when I installed zonealarm, it enabled that in my router or something as part of the automatic network configurations?
    <hr></blockquote>


    Nope, not really possible. ZA cannot modify settings in your router
    UPnP is usually enabled by default in most routers...

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •