Results 1 to 8 of 8

Thread: Security issue

  1. #1
    marshalml Guest

    Default Security issue

    Norton SystemWorks alert starting yesterday -"ZoneAlarm Firewall off".
    It looks on.
    How can I tell?

    Operating System:Windows XP Pro
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: Security issue

    There should be a zlclient.exe and a vsmon.exe in the Image Name list of the Processes tab of the Task Manager. zlclient.exe is the GUI of the ZA and the vsmon.exe is the firewalling of the ZA.
    If these two are running the ZA is active and working.

    Right click the ZA icon in the icon tray and open the ZA. It opened up? Then it is working and is active.

    Cheers.
    Oldsod.
    Best regards.
    oldsod

  3. #3
    marshalml Guest

    Default Re: Security issue

    I was pretty sure all was well with ZoneAlarm, just needed reassurance.
    I will just ignore the alert from Norton.
    Thanks for the Reply oldsod.

  4. #4
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: Security issue


    <blockquote><hr>MarshalML wrote:
    I was pretty sure all was well with ZoneAlarm, just needed reassurance.
    I will just ignore the alert from Norton.
    Thanks for the Reply oldsod.
    <hr></blockquote>


    Reassurance is always a nice thing.

    Cheers.
    Oldsod.
    Best regards.
    oldsod

  5. #5
    kenjoken Guest

    Default Re: Security issue

    I'm also getting this alert from the Windows Security Alert which tells me the firewall is turned off.
    I just started getting this after installing the 4.0.470.000 version.
    Thanks, Oldsod, for giving us the way to determine the firewall is working.
    The little red &amp; green lines on the ZA icon in the taskbar move when I surf, so I, too, thought it was working.

    Ken

  6. #6
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: Security issue


    <BLOCKQUOTE><HR>kenjoken wrote:
    I'm also getting this alert from the Windows Security Alert which tells me the firewall is turned off.Ken
    <HR></BLOCKQUOTE>Hi!Sometimes its enough to turn OFF ZA (right click on the ZA icon near the clock --&gt; shutdown), wait 2-3 minutes, restart ZA from programs --&gt; ZA.. etc.Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  7. #7
    whpromo Guest

    Default Re: Security issue

    I wonder how, if ZoneAlarm firewall is truly on (same version as mentioned by OP) that upon testing my networtk ports, nearly all are open and vulnerable to attack? Easiest way to check this is to go to https://www.grc.com/x/ne.dll?bh0bkyd2 and use the ShieldsUp! common ports test. all but the net bios ones fail. This is after a clean install of the latest version!

    DW

  8. #8
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: Security issue


    <blockquote><hr>whpromo wrote:
    I wonder how, if ZoneAlarm firewall is truly on (same version as mentioned by OP) that upon testing my networtk ports, nearly all are open and vulnerable to attack? Easiest way to check this is to go to https://www.grc.com/x/ne.dll?bh0bkyd2 and use the ShieldsUp! common ports test. all but the net bios ones fail. This is after a clean install of the latest version!

    DW
    <hr></blockquote>
    See http://forum.zonelabs.org/zonelabs/b...ssage.id=18154

    Cheers.
    Oldsod.
    Best regards.
    oldsod

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •