Results 1 to 4 of 4

Thread: Installed ZASS 7.0.470.000 CPU Utilisation 100% System unusable!!!

  1. #1
    anneblen Guest

    Default Installed ZASS 7.0.470.000 CPU Utilisation 100% System unusable!!!

    OS: Windows XP Home Edition
    ZASS: Upgraded from 7.0.462.??? to 7.0.470.000 (Impact was CPU utilisation 100% & keyboard response of 5 mins)
    Home Setup: Broadband router with firewall between internet and standard cable broadband modem).
    Since the initial problem arose I use a business laptop to sustain personal productivity.
    The problem is with the desktop PC installation.
    TimeFrames: 6 April 2008 - Initial Download & Install ZASS
    12 April - Today & still unresolved.

    Frustration and Adverse Impacts:
    In my experience (~5 years), this is my first ZASS download & upgrade with such adverse impacts.

    What I have done:
    (1) Uninstalled the ZASS 7.0.470.000 (using Control Panel, add/remove programs).
    (2) Disabled Network (Interface) Connection to the internet.
    (3) Re-installed the ZASS 7.0.462.000 (Note: vsmon showed it was still using 7.0.470.000 driver/engine)
    (4) Note: at the end of this install, the dialog to reboot, only had "OK" and there was no controlled manner to uncheck the "Load at startup" in ZASS, so to prevent the known problem, I had to use Task Manager to end the install, before a reboot.
    (5) Un-installed 7.0.462 and decided to optimistically re-install 7.0.470.000 as the load at startup was un-checked.
    (6) CPU Utilisation is now back at 100% and keyboard response is the same as previously.

    The only way I regain control of the system is to kill the high utilisation processes under task manager.
    These are - ScanningProcess.exe, wmiprvse.exe & svchost.exe


    HELP!!!

    Ann

    Operating System:Windows XP Home Edition
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,286

    Default Re: Installed ZASS 7.0.470.000 CPU Utilisation 100% System unusable!!!

    Hi!please use the search function of the forum and you will be hinted to many different solutions....For example:First remove ZA from add/remove programsThen:01.) Restart your computer
    02.) When you see the screen go black and it starts booting back up keep
    tapping the "F8" key (at the top of your keyboard)
    03.) This should bring up a menu. Choose Safe Mode off the menu by
    using the arrow keys on the keyboard to highlight Safe Mode and press
    Enter
    04.) If you get a message asking to go to Safe Mode, choose Yes. If you
    get a help and support window, close this.
    05.) Once you are at the desktop, Click Start, My Computer
    06.) Click Tools, Folder Options, View Tab
    07.) Place a dot next to "Show Hidden Files and Folders"
    08.) Remove the check from "Hide Protected Operating System Files
    (Recommended)"
    09.) Choose Yes to the warning
    10.) Click OK
    11.) Double click C:

    Note: In the future steps if you do not see any files or folders, please click
    the "Show Files" link to view them.

    12.) Double Click the Program Files Folder
    13.) Right Click the Zone Labs Folder, click Delete, and choose Yes

    NOTE: If you cannot delete the entire folder, please open the Zone Labs -
    > ZoneAlarm folder and delete out as many of the files listed here as
    possible.

    14.) Close this window
    15.) Click Start, My Computer
    16.) Double Click the C:
    17.) Double Click the Windows Folder (It may also be WinNT)
    18.) Right Click the Internet Logs Folder, click Delete, and choose Yes
    19.) Double Click the System32 Folder
    20.) Right Click the Zone Labs Folder, click Delete, and choose Yes

    NOTE: If you cannot delete the entire folder, please open the Zone Labs
    folder and delete out as many of the files listed here as possible.

    21.) Locate and delete the following files in the System32 folder if they are
    present:

    - vsconfig.xml
    - vsxml.dll
    - vsregexp.dll
    - vsdata.dll
    - vsdata95.vxd
    - vsdatant.sys
    - vsmonapi.dll
    - vspubapi.dll
    - vsinit.dll
    - vsutil.dll
    - vswmi.dll
    - zlcommdb.dll
    - zlcomm.dll
    - z llictbl.dat
    - zpeng24.dll

    22.) Clear your Temp Directory per the instructions below.

    - Go to Start -> Run
    - Type %temp% and click OK
    - Select all of these files and delete them

    23.) Clear the Prefetch folder per the instructions below.

    - Go to Start -> Run
    - Type Prefetch and click OK
    - Select all of these files and delete them

    24.) Remove the following registry entries by going to Start -> Run and
    typing in regedit. Use the folders on the left side of the window to navigate
    to the specified directories.

    HKEY_LOCAL_MACHINE\Software\Zone Labs
    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Servic es\vsmon
    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Servic es\vsdatant

    *Important Advisory: Deleting registry entries incorrectly may cause
    serious problems to your operating system, which may necessitate the
    need to reinstall it. Please make sure you are able to perform these
    deletions correctly before you decide to edit the entries. If you are not
    sure, you should seek help from someone who is familiar with editing the
    registry.

    For information about how to edit the registry in Windows, from your
    desktop, click Start >> Run >> and type regedit. Click on Help >> Help
    Topics. Under the Contents tab, click Change Keys and Values (this may
    be found under the How to... section).

    Also, you should always make a backup of the registry before editing it.
    You can find this in the same section of the Help files.

    25.) Close this window, then empty your recycle bin.
    26.) Restart the computer.27.) Donwloadagain the latest installer - www.zonealarm.com\zasuitedownload/ (do not use any download managers) and install.If you are a licensed user of ZA you can contact (free of charge) theZA technical support at: www.zonealarm.com\tsformCheers,Fax

    Message Edited by fax on 04-12-2008 02:01 PM

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    anneblen Guest

    Default Re: Installed ZASS 7.0.470.000 CPU Utilisation 100% System unusable!!!

    Thanks for the comprehensive reply.
    I'll take this action today.
    FYI -

    I had looked for an email or alternative to the current forum, as I do have paid support.
    The entry point for the User Forum, on the website gives no indication that there is another forum for paid technical support, hence my current posting was the only option I understood was available.

    Cheers,
    Have a good weekend
    Ann

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,286

    Default Re: Installed ZASS 7.0.470.000 CPU Utilisation 100% System unusable!!!


    <BLOCKQUOTE><HR>anneblen wrote:
    The entry point for the User Forum, on the website gives no indication that there is another forum for paid technical support, hence my current posting was the only option I understood was available.
    Ann
    <HR></BLOCKQUOTE>Hi!you can use 'instant support' option on the ZA support page... ask your question there and if the answers do not resolve the issue you will be directed to the ZA technical support link. This forum is not monitored by ZA staff, we are all users here. Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •