Results 1 to 5 of 5

Thread: Zonealarm 8 being hijacked?

  1. #1
    rrjohnston Guest

    Default Zonealarm 8 being hijacked?

    I installed za8 trial and ran into the following:
    1. under Program Control: i enabled Program Control to Max (using slider) and Smartdefense advisor to Auto
    2. under Firewall: I set the internet zone security to HIGH and under custom, hit the "reset to default" which cleared all entries
    after a few minutes, the following custom settings automatically "recheck" themselves:

    allow outgoing TCP ports: 64689
    allow incoming TCP ports: 64689
    allow outgoing UDP ports: 19051
    allow incoming UDP ports: 19051

    sometimes the Program Control sliders automatically return to OFF.

    Is this somehow connected to turning on "alert events shown" setting to medium (i.e., the above is normal?)

    thanks

    Operating System:Windows XP Pro
    Software Version:8.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: Zonealarm 8 being hijacked?

    Hi!
    try to reset the ZA settings, may be they are corrupted?
    Did you check your machine was clean before installing ZA?

    May be you could double check, see here:
    http://forum.zonelabs.org/zonelabs/b....id=3787#M3787

    To reset the ZA settings, do the following:

    1.) Hold down the Ctrl and Shift keys together
    2.) Right click on the ZA icon near your clock
    3.) Choose 'Reset' from the box that comes up
    4.) Choose Yes on the Reset Settings dialog box
    5.) When prompted, choose OK to restart your system
    6.) Follow the on screen configuration prompts after reboot

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    rrjohnston Guest

    Default Re: Zonealarm 8 being hijacked?

    Thanks for the quick reply.

    I tried different ideas but came to the same conclusion and for the time being I re-installed v.7.

    The problems appear to be some bugs that result in the following behavior that is not in v.7

    1. sluggishness that sometimes results in 'doubleclick' to launch a file or program in explorer giving an error message that i cannot access that file. But then when i retry after a few seconds the doubleclick works. There seems to be a scanning lag/conflict that delays enough to cause error.
    2. at various times "program control" is turned off (may be related to above) randomly resulting in some programs that i had granted special access to being restricted again.

    I am sure this is the result of several bugs that are not present in v.7.

    I admit that i always keep a large number of programs/windows open at the same time but never had this problem before.

    Thanks again for the help and, as said, i am temporarily reverting back to v.7 until "bugs" worked out.

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: Zonealarm 8 being hijacked?

    Hi!thanks, Iweird... cannot really see this here... nor reported by other users here...Pity you have not reported to ZA technical support. If not reported it may be never fixed.Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: Zonealarm 8 being hijacked?

    The limited port and protocol information is insufficent to determine what really happened.
    The exact IPs (both source and destination) involved and the other relevant ports (not the remote ports but the destination ports) are needed to correctly understand the events.

    Oldsod.
    Best regards.
    oldsod

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •