Results 1 to 2 of 2

Thread: Firewall not Blocking

  1. #1
    glabow Guest

    Default Firewall not Blocking

    I recently re-installed the security suite and the firewall has not blocked any attacks. It seems that something is wrong and possibly the set-up is wrong. I have had to wipe clean the hard drive twice in a month and this symptom was happening prior to my most recent problem. How do I check this out.

    Operating System:Windows Vista Home Premium
    Software Version:7.1 (Vista)
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: Firewall not Blocking


    <blockquote><hr>glabow wrote:
    I recently re-installed the security suite and the firewall has not blocked any attacks. It seems that something is wrong and possibly the set-up is wrong. I have had to wipe clean the hard drive twice in a month and this symptom was happening prior to my most recent problem. How do I check this out.

    Operating System:
    Windows Vista Home Premium
    Software Version:
    7.1 (Vista)
    Product Name:
    ZoneAlarm Internet Security Suite

    <hr></blockquote>


    You may not be seeing any attacks if there is a NAT enabled dsl modem or a SPI/NAT router in front of the computer. Either one would automatically block the unwanted connections before they would have an opportunity to reach the computer.

    Do you have any idea of the remote IPs involved in the previously seen attacks?
    It may have been the previous ZA was misconfigured and the attacks may have been falsely seen from your own home router.

    Oldsod.
    Best regards.
    oldsod

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •