Page 3 of 3 FirstFirst 123
Results 21 to 23 of 23

Thread: AVG reports

  1. #21
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: To all users affected by latest AVG Update - tried that suggestion


    <blockquote><hr>sariss wrote:
    I have already done this, and it still hasn't fixed my problem.

    Any other ideas?
    <hr></blockquote>

    First amke sure your AVG is fully updated to the newest definitions.
    To ensure the ZA will not be detected again as malware.
    Then uninstall the ZA using the "Clean Uninstall" link seen below.
    Then download your ZA using the appropiate download link seen below and install the ZA.
    Hope this solves the problem.
    Oldsod.
    Best regards.
    oldsod

  2. #22
    msongs Guest

    Default offered suggestion fixed the problem - thanks!

    hey all,

    I tried that suggestion of the path in exceptions and it seems to have worked.

    avg finally had an update this morning (weds) but I have no clue what was in it and if it contained a fix.

    Msongs
    www.myspace.com/msongsmusic

  3. #23
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: offered suggestion fixed the problem - thanks!


    <blockquote><hr>msongs wrote:
    hey all,

    I tried that suggestion of the path in exceptions and it seems to have worked.

    avg finally had an update this morning (weds) but I have no clue what was in it and if it contained a fix.

    Msongs
    www.myspace.com/msongsmusic
    <hr></blockquote>


    Thank you for the updated news msongs.
    Oldsod.
    Best regards.
    oldsod

Page 3 of 3 FirstFirst 123

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •