Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: ZA blocking incoming connection from 192.168.0.1:13xx

  1. #11
    freezmani Guest

    Default Re: ZA blocking incoming connection from 192.168.0.1:13xx

    Hmm that didn't seem to work.

  2. #12
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: ZA blocking incoming connection from 192.168.0.1:13xx

    I know this from experience with logs and watching connections.
    This is why I have an expert rule to block this port and the more well known 1900 and 5000 ports.

    But MS tells you anyways about this (it is no secret), look for the

    SSDP Discovery Service and Universal Plug and Play Device Host desrciptions seen here:

    http://support.microsoft.com/kb/832017

    Oldsod.
    Best regards.
    oldsod

  3. #13
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: ZA blocking incoming connection from 192.168.0.1:13xx

    Your forgot the SSDP to disable.
    And then reboot.
    Oldsod.

    Message Edited by Oldsod on 11-15-2008 02:17 AM
    Best regards.
    oldsod

  4. #14
    freezmani Guest

    Default Re: ZA blocking incoming connection from 192.168.0.1:13xx

    I just realized there's a upnp setting turned on on my router. Guess that explains it. Thanks a lot again for your help guys, I'll be sure to post back if this doesn't solve the mystery.

  5. #15
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: ZA blocking incoming connection from 192.168.0.1:13xx

    Not only will the router broadcast or attempt port connections for the UPnP (if it is enabled) but so will other PCs on the lan (if these are enabled).
    Best regards.
    Oldsod.

    Message Edited by Oldsod on 11-23-2008 02:48 AM
    Best regards.
    oldsod

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •