Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: ZoneAlarm Installed but Symantec Security Scan reported that Hacker Exposure Check failed

  1. #11
    zaswing Guest

    Default Re: ZoneAlarm Installed but Symantec Security Scan reported that Hacker Exposure Check failed

    Good logs. You've got lots of stuff going on with Skype, messenger, AVG connection etc.
    Are you in Malasia? or are you using Quest?

    Did you reboot the computer after removal by SAS? This thread indicates it might work
    http://forums.superantispyware.com/v...f=2&t=2572

    You'll need serious help with cleanup because of the MyWebSearch scumware
    http://www.bleepingcomputer.com/forums/topic34773.html
    Follow their instructions exactly please.

    After you get cleaned up, do few searches on this forum about disabling unnecessary services such as messenger, SSDP and uPnP and few others seen in the TCP view, and setting up ZA - but that's for later. Is your AVG antivirus up to date? Has it been running all along?

    Message Edited by zasuiteuser on 02-28-2009 02:58 PM

  2. #12
    zaswing Guest

    Default Re: ZoneAlarm Installed but Symantec Security Scan reported that Hacker Exposure Check failed

    Just looking through your logs carefully - few comments:

    Skype is listening on the https port - has to so long as you have it running
    Skype.exe:3020 UDP mypc:https *:*

    I actually don't see any connection to your port 80 (http)

    Your NetBIOS ports are open to the internet? Did grc say anothing about it?
    How is your ZA setup in the zones - keep Internet on the High setting
    System:4 TCP 192.168.74.1:netbios-ssn mypc:0 LISTENING

    I have trouble figuring out the 192.x.x.x addresses as to who is who - so best to leave it to the experts at this point.

  3. #13
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: ZoneAlarm Installed but Symantec Security Scan reported that Hacker Exposure Check failed


    <blockquote><hr>tackyew wrote:
    Hi:

    I am using ZoneAlarm Free version 8.0.065.000

    Unfortunately when I ran Symantec Security Scan (http://security.symantec.com), there is "AT RISK" warning called "Hacker Exposure Check".

    Description:
    Tests your TCP ports for unauthorized Internet connections.

    Analysis:
    WARNING! Unauthorized persons can make connections to your computer. This means your computer and data are not safe from hackers. To learn more about why you are at risk, view a detailed analysis of your test results.


    Please help... I tried to turned on Windows Firewall at the same time also, but there is still the same.

    Operating System:
    Windows XP Pro
    Software Version:
    8.0
    Product Name:
    ZoneAlarm (Free)

    <hr></blockquote>
    Set the ZA not to start with windows (in the ZA), then immediately turn on the windows firewall (automatic and start in the services) and then reboot.
    The ZA is now turned off and it is not working and only the windows firewall is on.
    Now try the grc.com shields up test, but now using only the windows firewall and no ZA firewall.
    Are the port scan results the same as with the ZA?

    Oldsod.
    Best regards.
    oldsod

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •