Results 1 to 5 of 5

Thread: Windows Security Center Does Not Acknowledge When ZASS Is Shut Down

  1. #1
    shadowstylez Guest

    Default Windows Security Center Does Not Acknowledge When ZASS Is Shut Down

    Greetings,
    I have a Dell Precision M2400 Laptop running Windows XP Professional Service Pack 3.
    My system contains a Intel(R) Core(TM) Duo CPU operating at 2.53GHz and 1.98 GB of RAM.
    In the past, whenever I needed to shut down ZoneAlarm or start Windows without ZA starting, Security Center would alert me that my firewall and anti-virus were not active.
    For some reason, I have been getting NO notification from Security Center whenever I shut-down ZA or start Windows without ZA starting.
    I have to assume that there is a logical reason why this is happening but I have been unable to ascertain that reason.
    Has anyone else seen this type of behavior?
    How do I correct it?

    Operating System:Windows XP Pro
    Software Version:8.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    shadowstylez Guest

    Default Re: Windows Security Center Does Not Acknowledge When ZASS Is Shut Down

    I think it is important that I add that not only does Security Center not alert me that ZASS is shut down, if I open Security Center to check the status, it reports that ZASS firewall and anti-virus are running and protecting my computer.
    That sounds like a glitch to me or more importantly, like ZASS or Security Center have somehow become compromised and this concerns me.

  3. #3
    Charles_B Guest

    Default Re: Windows Security Center Does Not Acknowledge When ZASS Is Shut Down

    In Control Panel / Security Center : Under Resources, check " Change the way Security Center alerts me.
    Do you have all three boxes tick in the Alert Settings.If not do so.Reboot and check later to make sure the
    Alert Settings haven't change.If they have, you could be correct about being ompromised.

  4. #4
    shadowstylez Guest

    Default Re: Windows Security Center Does Not Acknowledge When ZASS Is Shut Down

    Hello Charles,
    Thank you for responding to my request for help.
    I took the steps that you outlined previously but the boxes were already checked.
    I tried unchecking the boxes and then re-checking them but that didn't change anything.
    But I did come across the following instructions in another thread:
    1. Overview Tab->Preferences tab-> Uncheck Load ZA at startup
    2. Reboot the computer
    3. Turn ON windows firewall
    4. Now load ZA, Windows Security Center should see ZA firewall and Windows firewall should have been disabled by ZA (by checking under Firewall ->Advanced ->checked Disable Windows firewall
    5. Go back to #1 and check Load ZA at startup
    After taking these steps, WSC began to function appropriately.
    Looks like my issue is resolved.

    Message Edited by ShadowStylez on 04-01-2009 11:13 PM

    Message Edited by ShadowStylez on 04-01-2009 11:14 PM

  5. #5
    Charles_B Guest

    Default Re: Windows Security Center Does Not Acknowledge When ZASS Is Shut Down

    Glad your issue is resolved and your puter not compromised by malware.

    Have a nice Day ShadowStylez

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •