Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Can't access internet when Internet Zone Security is set to High

  1. #1
    catcherr Guest

    Default Can't access internet when Internet Zone Security is set to High

    Hello Up until recently, I did not have a problem accessing the internet when the Internet Zone Security within Zone Alarm Firewall is set to High. I changed ISP and from then I found I can only access the internet when I set it to Medium. When I change from Medium to High, I immediately see that internet is blocked (for example in an MP game, or files downloading), and when switching back to Medium, then the internet immediately returns and the MP game is responsive again. The things that changed are: I now use a dialer, also the cmmon32.exe is related and being used (I think its some service) I now use a modem, when before I had a router with modem built in (even though I only use one computer) I now use Cable and before I used ADSL, for internet access. The XP OS Firewall is off. I have the latest updates and latest version of ZA. ZA detects the IP range (IP/255.255.255.255) or (IP/255.255.255.0) for the Gigabit PCI adapter network card) It also automatically added Loopback filter 127.0.0.1 on intital ZA install. I now use the onboard ethernet port, might switch to the PCI one later, I doubt that is the reason. I assume I need to change some setting, and would appreciate the help. Thank you.

    Operating System:Windows XP Pro
    Software Version:8.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Dec 2005
    Posts
    9,057

    Default Re: Can't access internet when Internet Zone Security is set to High


    <blockquote><hr>catcherr wrote:
    Hello Up until recently, I did not have a problem accessing the internet when the Internet Zone Security within Zone Alarm Firewall is set to High. I changed ISP and from then I found I can only access the internet when I set it to Medium. When I change from Medium to High, I immediately see that internet is blocked (for example in an MP game, or files downloading), and when switching back to Medium, then the internet immediately returns and the MP game is responsive again. The things that changed are: I now use a dialer, also the cmmon32.exe is related and being used (I think its some service) I now use a modem, when before I had a router with modem built in (even though I only use one computer) I now use Cable and before I used ADSL, for internet access. The XP OS Firewall is off. I have the latest updates and latest version of ZA. ZA detects the IP range (IP/255.255.255.255) or (IP/255.255.255.0) for the Gigabit PCI adapter network card) It also automatically added Loopback filter 127.0.0.1 on intital ZA install. I now use the onboard ethernet port, might switch to the PCI one later, I doubt that is the reason. I assume I need to change some setting, and would appreciate the help. Thank you.

    Operating System:
    Windows XP Pro
    Software Version:
    8.0
    Product Name:
    ZoneAlarm Internet Security Suite

    <hr></blockquote>


    Your ZA is improperly set the 255.255.255.255 is bascially a broadcast performed in attempts to connect before the actual dhcp/dns/internet connections are made posssible.

    Try this:

    Make sure your DNS and DHCP server IP's are in your Firewall's Trusted zone. Finding DNS and DCHP servers, etc

    1. Go to Run and type in command and hit 'ok', and in the command then type in ipconfig /all then press the enter key. In the returned data list will be a line DNS and DHCP Servers with the IP address(s) listed out to the side. Make sure there is a space between the ipconfig and the /all, and the font is the same (no capitals).
    2. In ZA on your machine on the Firewall, open the Zones tab, click Add and then select IP Address. Make sure the Zone is set to Trusted. Add the DNS IP(s) .
    3. Click OK and Apply. Then do the same for the DHCP server.
    4. The localhost (127.0.0.1) must be listed as Trusted.
    5. The Generic Host Process (svchost.exe) as seen in the Zone Alarm's Program's list must have server rights for the Trusted Zone.
    Plus it must have both Trusted and Internet Access.

    Extra help is found at Guru Hoov site for the DNS/DHCP.

    Oldsod.
    Best regards.
    oldsod

  3. #3
    catcherr Guest

    Default Re: Can't access internet when Internet Zone Security is set to High

    127.0.0.1 is already there as Trusted. I now added the DNS servers that showed in command ipconfig/all as Trusted, the servers for the onboard ethernet port that I currently use. The DHCP server is not enabled, also info from command ipconfig/all. And I think DHCP is just for networks? I still do not have internet access when the Internet Security Zone is set to High. Should the Internet IP in ZA show as [IP/255.255.255.0] - the last octet as 0 instead of 255? In that case I can try to remove the Gigabit PCI adapter Hardware from the computer, will that help? Even though its now Disabled in Network Connections. Or I could just try to use the Gigabit PCI adapter which is now marked as [IP/255.255.255.0], both provide the same speed. Is that the reason, or something else?

  4. #4
    Join Date
    Dec 2005
    Posts
    9,057

    Default Re: Can't access internet when Internet Zone Security is set to High

    Add the dhcp servers as trusted in the zones of the firewall of the za.

    Oldsod.
    Best regards.
    oldsod

  5. #5
    catcherr Guest

    Default Re: Can't access internet when Internet Zone Security is set to High

    'Dhcp Enabled. . . . . . . . . . . : No' (There is no DHCP server ip)
    That's whats written for the adapter I use.
    For the other adapter it says enabled but I did not check its configuration yet, as I do not use it. I assume I could disable it there.
    But for the one I use, its disabled. I assume because there is no use for it, as its used for networks? I only have one computer.
    There is also a 'Default Gateway', should I add it too or not?

    I could try to do what I wrote in my previous reply (physically remove or use the other dedicated adapter)
    Also, what is the difference between Internet Zone Security of Medium and High?

  6. #6
    Join Date
    Dec 2005
    Posts
    9,057

    Default Re: Can't access internet when Internet Zone Security is set to High


    <blockquote><hr>catcherr wrote:
    'Dhcp Enabled. . . . . . . . . . . : No' (There is no DHCP server ip)
    That's whats written for the adapter I use.
    For the other adapter it says enabled but I did not check its configuration yet, as I do not use it. I assume I could disable it there.
    But for the one I use, its disabled. I assume because there is no use for it, as its used for networks? I only have one computer.
    There is also a 'Default Gateway', should I add it too or not?

    I could try to do what I wrote in my previous reply (physically remove or use the other dedicated adapter)
    Also, what is the difference between Internet Zone Security of Medium and High?
    <hr></blockquote>


    Who cares if your windows is not acting as a dhcp server, it is the gateway or router that is that computer's dhcp servers. Not your own windows operating system.

    http://kb.iu.edu/data/adov.html

    Oldsod.
    Best regards.
    oldsod

  7. #7
    catcherr Guest

    Default Re: Can't access internet when Internet Zone Security is set to High

    I added the IP of the Default Gateway as Trusted but there is still no internet access in High mode

  8. #8
    Join Date
    Dec 2005
    Posts
    9,057

    Default Re: Can't access internet when Internet Zone Security is set to High


    <blockquote><hr>catcherr wrote:
    I added the IP of the Default Gateway as Trusted but there is still no internet access in High mode
    <hr></blockquote>


    Then reset the ZA database (you will lose the previous settings and configurations in the ZA) and the ZA will be as when first installed:
    [*] Hold down the Ctrl and Shift keys together[*] Right click on the ZA icon near your clock[*] Choose 'Reset' from the box that comes up[*] Choose Yes on the Reset Settings dialog box[*] When prompted, choose OK to restart your system [*] Follow the on screen configuration prompts after reboot

    Immediately after the reboot, set the ZA's 'New Network Found' window as 'Trusted' Not As Internet.This must be Trusted.
    Then make sure this again is done once more:

    Make sure your DNS and DHCP server IP's are in your Firewall's Trusted zone. Finding DNS and DCHP servers, etc

    1. Go to Run and type in command and hit 'ok', and in the command then type in ipconfig /all then press the enter key. In the returned data list will be a line DNS and DHCP Servers with the IP address(s) listed out to the side. Make sure there is a space between the ipconfig and the /all, and the font is the same (no capitals).
    2. In ZA on your machine on the Firewall, open the Zones tab, click Add and then select IP Address. Make sure the Zone is set to Trusted. Add the DNS IP(s) .
    3. Click OK and Apply. Then do the same for the DHCP server.
    4. The localhost (127.0.0.1) must be listed as Trusted.
    5. The Generic Host Process (svchost.exe) as seen in the Zone Alarm's Program's list must have server rights for the Trusted Zone.
    Plus it must have both Trusted and Internet Access.
    6. The Trusted slider should be at the middle level.

    Extra help is found at Guru Hoov site for the DNS/DHCP.

    Oldsod.
    Best regards.
    oldsod

  9. #9
    catcherr Guest

    Default Re: Can't access internet when Internet Zone Security is set to High

    First, I added a screenshot of ipconfig /all results, please have a look. I uploaded it here, http://www.mediafire.com/file/mtzjh5t2wuj/cmd.PNG

    I reset my ZA preferences and restarted the system.
    When ZA configuration windows came up, I chose to let ZA automatically set my internet/network settings (dont remember what was written exactly) and restarted.

    Now in the Zones area I have (automatically added) Loopback adapter 127.0.0.1, 2 DNS Servers, and DHCP Server; Those DNS Servers (192...) and the DHCP Server (213...) IPs, are the same of the Onboard Marvell Yukon Ethernet Controller which the Ethernet cable is connected to, from the modem. (Confirm in the screenshot).
    I dont recall a DHCP Server showing up in ipconfig /all before the reset of ZA configuration.

    On startup, ZA detected a New Network, and added [IP/255.255.252.0]. This is of the dedicated PCI adapter (GA311) which I do not use now, and is disabled. This is now showing as Internet Zone (I can also change it to Trusted Zone) in ZA Zones (Can't remove it).

    ZA did not detect the IP of the modem, and I was not able to connect to the internet using the dialer, unless moving the slider from High, to Medium in ZA Internet Zone Security window; Only then, I could connect using the dialer, and another New Network window came up, which was showing the [IP/255.255.255.255]. The IP and subnet mask are same of the PPP adapter, which I assume is the modem, which again you can see in the screenshot. I chose to add as Trusted and clicked OK.

    Again, when moving the slider from Medium to High, there is no internet access.

    Currently, ZA automatically added the DNS Servers and DHCP Server IPs (as Trusted) showing under the name of the Onboard Marvell Yukon Ethernet Controller.
    I tried adding the DNS Servers and the Default Gateway showing under the name of PPP adapter, as Trusted. but still there is no internet access on High.
    I also tried changing the line showing the [IP] of the PPP Adapter from Trusted to Internet (I can change from one to another while its active), but still not access on High.

    Now I could try to add *just* the DNS Servers and DHCP Server of the Marvell Yukon, or *just* the DNS Servers and Default Gateway of the PPP Adapter, and not all of them together? I just have no idea what that means adding them...

    The Generic Host Process has a Trust Level of Super, and all V's ticked, except for an X under Server - Internet, and a Question Mark under Send Mail.

    Now you should have a better understanding of the Server IPs showing etc, if you need to know anything else in order to let me know what I should configure, in order for internet to work on High and not only on Medium, let me know and ill check.

    As I wrote I can also physically remove the GA311 Dedicated PCI Card, or just use it, instead of the onboard Marvell Yukon (is any of the two preferred?), maybe the two causes conflict between one another somewhere, even though the unused one is disabled?...

    Also I think I wrote this in one of the first replies, when I had internet using a different ISP, and using ADSL with a Modem with built in router, ZA automatically configured network settings and there was internet access on High.

  10. #10
    Join Date
    Dec 2005
    Posts
    9,057

    Default Re: Can't access internet when Internet Zone Security is set to High

    "Currently, ZA automatically added the DNS Servers and DHCP Server IPs (as Trusted) showing under the name of the Onboard Marvell Yukon Ethernet Controller.
    I tried adding the DNS Servers and the Default Gateway showing under the name of PPP adapter, as Trusted. but still there is no internet access on High.
    I also tried changing the line showing the [IP] of the PPP Adapter from Trusted to Internet (I can change from one to another while its active), but still not access on High.

    Now I could try to add *just* the DNS Servers and DHCP Server of the Marvell Yukon, or *just* the DNS Servers and Default Gateway of the PPP Adapter, and not all of them together? I just have no idea what that means adding them...

    The Generic Host Process has a Trust Level of Super, and all V's ticked, except for an X under Server - Internet, and a Question Mark under Send Mail."

    You can add the PPP dns and dhcp IP as trusted too.
    I suspect this is the problem and the IP of the PPP should be tried with 'trusted'.

    Oldsod.
    Best regards.
    oldsod

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •