Results 1 to 10 of 10

Thread: Re: Can't access internet when Internet Zone Security is set to High

  1. #1
    dimer Guest

    Default Re: Can't access internet when Internet Zone Security is set to High

    Sorry for intrusion, but i have the same ZA extreme 8.0.298.035!Just upgraded from ZIS 7.0.470, first uninstalled the old version using clean uninstall, than installed the new version, let in to configure the network settings automatically, all the DNS and DHCP servers are in the right zones but i don't have internet access if Internet Zone Security is set to High. After i connect to the internet the browsers (FF3 and IE8) try to connect but with no luck. If i set Internet Zone Security to medium i have access. Didn't had this problem with ZIS 7.0.470, every thing worked fine but it was using huge amount of memory resources, so i decided to try ZA extreme.....
    I running WIN XP SP3
    Hope u can help me......

  2. #2
    dimer Guest

    Default Can't access internet when Internet Zone Security is set to High

    Hi

    Just upgraded from ZIS 7.0.470, first uninstalled the old version using clean uninstall, than installed the new version ,ZA extreme 8.0.298.035, let in to configure the network settings automatically, all the DNS and DHCP servers are in the right zones (I checked it using ipconfig/all), Generic Host Process has the server rights in the trusted zone, but i don't have internet access if Internet Zone Security is set to High. After i connect to the internet the browsers (FF3 and IE8) try to connect but with no luck.

    sometimes, if i first connect to the net and then move the slider from medium to high, at first every thing is OK, but, then after some time the Internet is blocked again.

    If i set Internet Zone Security to medium i have access.

    Sometimes, when I'm trying to dial my ISP i get a message that the destination isn't reachable!!! If i disable ZA firewall the destination is "reachable"....

    Didn't had this problem with ZIS 7.0.470, every thing worked fine but it was using huge amount of memory resources, so i decided to try ZA extreme.....

    I running WIN XP SP3,connecting to the ISP using cable modem and dialer

    Hope u can help me

    Operating System:Windows XP Pro
    Software Version:8.0
    Product Name:ZoneAlarm Extreme Security

  3. #3
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: Can't access internet when Internet Zone Security is set to High


    <blockquote><hr>Dimer wrote:
    Sorry for intrusion, but i have the same ZA extreme 8.0.298.035!Just upgraded from ZIS 7.0.470, first uninstalled the old version using clean uninstall, than installed the new version, let in to configure the network settings automatically, all the DNS and DHCP servers are in the right zones but i don't have internet access if Internet Zone Security is set to High. After i connect to the internet the browsers (FF3 and IE8) try to connect but with no luck. If i set Internet Zone Security to medium i have access. Didn't had this problem with ZIS 7.0.470, every thing worked fine but it was using huge amount of memory resources, so i decided to try ZA extreme.....
    I running WIN XP SP3
    Hope u can help me......
    <hr></blockquote>


    You did all of this suggested below?

    Make sure your DNS and DHCP server IP's are in your Firewall's Trusted zone. Finding DNS and DCHP servers, etc

    1. Go to Run and type in command and hit 'ok', and in the command then type in ipconfig /all then press the enter key. In the returned data list will be a line DNS and DHCP Servers with the IP address(s) listed out to the side. Make sure there is a space between the ipconfig and the /all, and the font is the same (no capitals).
    2. In ZA on your machine on the Firewall, open the Zones tab, click Add and then select IP Address. Make sure the Zone is set to Trusted. Add the DNS IP(s) .
    3. Click OK and Apply. Then do the same for the DHCP server.
    4. The localhost (127.0.0.1) must be listed as Trusted.
    5. The Generic Host Process (svchost.exe) as seen in the Zone Alarm's Program's list must have server rights for the Trusted Zone.
    Plus it must have both Trusted and Internet Access.
    6. The Trusted slider should be at the middle level.

    Extra help is found at Guru Hoov site for the DNS/DHCP.

    Oldsod.
    Best regards.
    oldsod

  4. #4
    dimer Guest

    Default Re: Can't access internet when Internet Zone Security is set to High

    Hi, thanks for the answer.

    Yes, i did. Apparently, the one other thing that needs to be done is putting the dialed address (ISP address) in the trusted host/site. Tried to do it but ZA told me that it can't locate the address!!!unbelievable....
    Finally, after numerous attempts ZA located the address, i added it to trusted host/site list and so far i have internet connection while Internet Zone Security is set to High.

    But..... of course, there is another problem..... for some reason, Microsoft intellitypepro software (for my microsoft keyboard) only occasionally manages to activate the shortcut buttons, like my docs, my pics, messenger or volume controll.
    any way to fix it?

  5. #5
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: Can't access internet when Internet Zone Security is set to High


    <blockquote><hr>Dimer wrote:
    Hi, thanks for the answer.

    Yes, i did. Apparently, the one other thing that needs to be done is putting the dialed address (ISP address) in the trusted host/site. Tried to do it but ZA told me that it can't locate the address!!!unbelievable....
    Finally, after numerous attempts ZA located the address, i added it to trusted host/site list and so far i have internet connection while Internet Zone Security is set to High.

    But..... of course, there is another problem..... for some reason, Microsoft intellitypepro software (for my microsoft keyboard) only occasionally manages to activate the shortcut buttons, like my docs, my pics, messenger or volume controll.
    any way to fix it?
    <hr></blockquote>


    Re-install the MS software for the keyboard (often there are updates from the previous version) as that may solve the problem.
    But make sure the ZA's Program Control slider is at the middle level not the high level before uninstalling the MS software and re-installing it and leave the slider at medium for a week or more.

    As far as the ZA goes, make sure the intellitype software programs are listed in the Program listing (add manually if needed) and right click the file in the Program list and open the Options. Then check the first two items in the Options to allow more component and network freedoms. Also the MS keyboard files will need both trusted and internet access and trusted server rights... as these will be seen as the parent processes for certain networking programs such as launching of the IE browser and so forth.

    Oldsod.
    Best regards.
    oldsod

  6. #6
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: Can't access internet when Internet Zone Security is set to High


    <blockquote><hr>Dimer wrote:
    Hi

    Just upgraded from ZIS 7.0.470, first uninstalled the old version using clean uninstall, than installed the new version ,ZA extreme 8.0.298.035, let in to configure the network settings automatically, all the DNS and DHCP servers are in the right zones (I checked it using ipconfig/all), Generic Host Process has the server rights in the trusted zone, but i don't have internet access if Internet Zone Security is set to High. After i connect to the internet the browsers (FF3 and IE8) try to connect but with no luck.

    sometimes, if i first connect to the net and then move the slider from medium to high, at first every thing is OK, but, then after some time the Internet is blocked again.

    If i set Internet Zone Security to medium i have access.

    Sometimes, when I'm trying to dial my ISP i get a message that the destination isn't reachable!!! If i disable ZA firewall the destination is "reachable"....

    Didn't had this problem with ZIS 7.0.470, every thing worked fine but it was using huge amount of memory resources, so i decided to try ZA extreme.....

    I running WIN XP SP3,connecting to the ISP using cable modem and dialer

    Hope u can help me

    Operating System:
    Windows XP Pro
    Software Version:
    8.0
    Product Name:
    ZoneAlarm Extreme Security

    <hr></blockquote>


    If getting a destination unreachable message, then the icmp is working.
    Just the tcp http/http connections are not working properly or perhaps the dns connections.
    The ZA logs in the log viewer will reveal the blocked events and even show the icmp going to and returning from the web sites.
    The logs themselves help determine what needs to be fixed.

    The need to have the zone slider at medium means either a dns or hardware (modem but more than likely the PPP or router or even a dhcp server from the provider on occasions) issue - one of these are missing from the trusted zone in the zones of the firewalls and then it work correctly after it is added in as trusted.

    Oldsod.
    Best regards.
    oldsod

  7. #7
    dimer Guest

    Default Re: Can't access internet when Internet Zone Security is set to High

    Hi, thank u again for your answer.
    Reinstalled using new version of intellitype (didn't bother to uninstall the previous version). ZA was installed only yesterday so it's in auto learn mode so i don't have the middle level.
    Anyway, after the reinstall, sometimes the shortcuts work and sometimes they don't. ZA gave intellitype all the access and server rights, i marked the first two items in the Options. Before the reinstall the situation was the same.

    Do u think i should switch from auto learn to something else? i think maybe it's auto-learn fault....

  8. #8
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: Can't access internet when Internet Zone Security is set to High


    <blockquote><hr>Dimer wrote:
    Hi, thank u again for your answer.
    Reinstalled using new version of intellitype (didn't bother to uninstall the previous version). ZA was installed only yesterday so it's in auto learn mode so i don't have the middle level.
    Anyway, after the reinstall, sometimes the shortcuts work and sometimes they don't. ZA gave intellitype all the access and server rights, i marked the first two items in the Options. Before the reinstall the situation was the same.

    Do u think i should switch from auto learn to something else? i think maybe it's auto-learn fault....
    <hr></blockquote>


    Okay...no ..leave the slider at the auto-learn. The high is maximum and some things will get blocked by default at the high level if these are not alerted to your attention through the alerts (make sure the alerts are set to High in the Logs and Alerts section of the ZA).
    Also set the Trust rating for the MS keyboard programs with Super (three green bars) to help things along.

    Oldsod.
    Best regards.
    oldsod

  9. #9
    dimer Guest

    Default Re: Can't access internet when Internet Zone Security is set to High

    Thanks
    Well, alerts were set to off, now at high (i'm swamped with alerts....). However in advanced options, alerts from blocked apps is not checked by default (check it?).I don't understand how alerts supposed to help me, maybe u were talking about the smart adviser (in auto mode right now, by default).
    Trust rating for the MS keyboard program (intellitype) was already set by ZA to super by default.

    it's very erratic and strange behavior from ZA.....for example, if i play something using media player, i can control the volume by the keyboard and use the shortcuts but also not always...same thing if i open the intellitype software itself....

  10. #10
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: Can't access internet when Internet Zone Security is set to High


    <blockquote><hr>Dimer wrote:
    Thanks
    Well, alerts were set to off, now at high (i'm swamped with alerts....). However in advanced options, alerts from blocked apps is not checked by default (check it?).I don't understand how alerts supposed to help me, maybe u were talking about the smart adviser (in auto mode right now, by default).
    Trust rating for the MS keyboard program (intellitype) was already set by ZA to super by default.

    it's very erratic and strange behavior from ZA.....for example, if i play something using media player, i can control the volume by the keyboard and use the shortcuts but also not always...same thing if i open the intellitype software itself....
    <hr></blockquote>


    Some program needs to be especially allowed for the controls (similar to the previous allow for the first two items for the process allow and networking allow in the Option).
    Hopefully these issues would appear in the Alerts, and this is the reason why the need for the extra alerts.

    More than likely the program that needs this extra adjusting is probably something like explorer or winlogon or userinit or dllhost but which one I do not know.
    Even as I said before, opening the IE or the WMPlayer or the Sound directly from the MS keyboard will cause the ZA to see the MS keyboard program as the parent process for these and these would have to be allowed (in the Alerts) ....but this should be compensated or allowed by the ZA in the training/learning mode. If not then the Alerts will help cover any missed or mistakenly blocked events and then the allow and always should counter any previously blocked events.

    Also, make sure in the Component listing the driver for the MS keyboard software is allowed (important).

    If it still fails and does not improve, then do a database reset of the ZA (as I suspect something was mistakenly previously blocked off and it is still getting blocked off as result)....it will place the ZA as when it was first installed... like 'fresh' and without any previous settings or configurations:
    [*] Hold down the Ctrl and Shift keys together[*] Right click on the ZA icon near your clock[*] Choose 'Reset' from the box that comes up[*] Choose Yes on the Reset Settings dialog box[*] When prompted, choose OK to restart your system [*] Follow the on screen configuration prompts after reboot

    ...after the reboot, set the 'new network found' as Trusted (not Internet) Zone.

    then immediately do this:

    Make sure your DNS and DHCP server IP's are in your Firewall's Trusted zone. Finding DNS and DCHP servers, etc

    1. Go to Run and type in command and hit 'ok', and in the command then type in ipconfig /all then press the enter key. In the returned data list will be a line DNS and DHCP Servers with the IP address(s) listed out to the side. Make sure there is a space between the ipconfig and the /all, and the font is the same (no capitals).
    2. In ZA on your machine on the Firewall, open the Zones tab, click Add and then select IP Address. Make sure the Zone is set to Trusted. Add the DNS IP(s) .
    3. Click OK and Apply. Then do the same for the DHCP server.
    4. The localhost (127.0.0.1) must be listed as Trusted.
    5. The Generic Host Process (svchost.exe) as seen in the Zone Alarm's Program's list must have server rights for the Trusted Zone.
    Plus it must have both Trusted and Internet Access.
    6. The Trusted slider should be at the middle level.

    Extra help is found at Guru Hoov site for the DNS/DHCP.

    Now re-apply the previous advice for the MS keyboard and other programs.

    I use a MS keyboard myself abeit without the software and the driver.... but I did use the program and drivers for a while.... using the expert rules with all of the programs...and found out even to do a tracert in the command required the MS keyboard programs to be allowed icmp or checking emails required the MS programs to be allowed the email ports..and even using the browser (either IE or a hotkey for another third party browser) required the ms keyboard programs to be allowed http and https ports... along with the usual dns connections.
    I am guessing there is some parent process needed to be allowed for the MS keyboard programs that is either blocked or previously disallowed and these needs to be altered.
    The database reset will 'fix' this present issue, but the needed events or processes will have to be allowed - either by you or by the auto-learn of the ZA.

    Oldsod.
    Best regards.
    oldsod

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •