Page 3 of 3 FirstFirst 123
Results 21 to 22 of 22

Thread: Why do I always lose my wireless connection?

  1. #21
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: Why do I always lose my wireless connection?

    Hi!

    The first time is the longest and the hardest- once it is done a few times, it becomes easy!

    Yes Please put both the DHCP and the DNS as Trusted and not the Internet. This is a normal setting for all in/out types of software firewall.

    It maybe the second DNS does not exist(not very likely!) or the second is not available until the PC/ firewall settle in. You could try the "ipconfig /all" with the ZA set not to load with Windows and just use the XP firewall. Maybe the second DNS will then appear this way for you. However the DNS servers should have been captured by the router and both maybe listed in the router as DNS (with just two addresses).

    The New Network is probably the DHCP sever (router). This is of course the router address and should match what is known to be as the router address. It may appear as 192.168.0.0 ( or 1) But no neccesarily. This must be setr as Trusted. Subnet is a good thing.

    The DNS servers can be added by using the Add button in the lower-right corner ( if not done so).Choose the IP address in the Add and of course as Trusted.

    Router. Yes sounds good! RIP-1 will be in another pane. Usually the RIP-1 is default and RIP-2 and RIP-3 are only used in very special cases.

    I am unfamiliar with the router, but they all basically do the same thing. And are set up the setup the same way.
    Quite often the default settings are all what one needs.

    As a matter of interest the Loopback ( set as Trusted) is in fact the internal address of the PC. In fact,every PC in the world has an internal address. Many noninternet applications use the LoopBack as well as internet applications such as the browsers and antivirus.


    Every firewall is doing or using this info or procedure. It will probably appear in the Vista firewall as well. So learnt once well and it will serve you the rest of your life.

    We have time to post back and forth to get the whys and howcomes and whatthats. First lets get your properly interneted!

    BTW My printer is still in the corner unused. But I promised my neighbour to hookup hers this weekend, so I guess we have something in common for the week.

    Oldsod
    Best regards.
    oldsod

  2. #22
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: Why do I always lose my wireless connection?

    The explorer that appears from the ADD, by default always picks the Program Directory (or Folder). So, click My Computer, click the C Drive and click the Windows Folder and continue into the system32. Or click the folder in the toolbar - the one that has the bent arrow. Or just type in the C:\WINDOWS\system32 in the "File name". And keep using the "Open" button. Once you see what you want, click it and click the "Open" button. and the desired target should appear in the Program list. Continue to the next Add. and so on.

    Oldsod
    Best regards.
    oldsod

Page 3 of 3 FirstFirst 123

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •