Results 1 to 5 of 5

Thread: ZASS 7 Configuration Wizard repeats for secondary users

  1. #1
    cagrat_ag Guest

    Default ZASS 7 Configuration Wizard repeats for secondary users

    I successfully installed ZASS 7 on my PC. For explaining my problem it was installed while logged in as userA. I have multiple users on my PC. When I login to userB account the configuration wizard comes up everytime. I complete the configuration wizard but each time I login with the userB account the configuration wizard is repeated. After completing the configuration wizard it appears that ZASS is active. I also noticed that the Microsoft Outlook email application does not have the ZASS features installed for userB but they are installed for userA.

    How can I permanently install ZASS 7 for all users on my PC?

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:7.0

  2. #2
    Join Date
    Dec 2002
    Location
    Mikado Michigan
    Posts
    2,596

    Default Re: ZASS 7 Configuration Wizard repeats for secondary users

    The easiest way to try and fix this is change all the limited users to admin users, log on, then off each admin account, then switch the accounts back to limited user and see if it is fixed.
    My homes are SpywareHammer.com and DonHoover.net and BleepingComputer.com


    Consumer Security - 2011 & 2012

    Tilting at windmills hurts you more than the windmills.
    -From the Notebooks of Lazarus Long
    Senior of the Howard Families

  3. #3
    cagrat_ag Guest

    Default Re: ZASS 7 Configuration Wizard repeats for secondary users

    All users on my PC have administrator rights. I have reported this to tech support and the only suggestion I have received at this point is to uninstall /clean /rmlicense and reinstall. I have done this twice and the same results keep occurring. When logging onto users on my system that were not involved in the installation of ZASS7 will bring up the configuration wizard everytime.

  4. #4
    Join Date
    Dec 2002
    Location
    Mikado Michigan
    Posts
    2,596

    Default Re: ZASS 7 Configuration Wizard repeats for secondary users

    Try following the instructions here, http://forums.zonelabs.com/zonelabs/...&jump=trueI know the instructions are for a different problem, but sometimes it is the cause of problems like yours.
    My homes are SpywareHammer.com and DonHoover.net and BleepingComputer.com


    Consumer Security - 2011 & 2012

    Tilting at windmills hurts you more than the windmills.
    -From the Notebooks of Lazarus Long
    Senior of the Howard Families

  5. #5
    wally_c Guest

    Default Re: ZASS 7 Configuration Wizard repeats for secondary users

    I just got ZASS and I also have this problem (along with others also reported in this forum).
    I tried giving the other users admin priv, log them on, going thru the wizard, loging them off and they still go thru the wizard when they log back on.
    The message pointed to by the link given by HOOV is no there.
    What other things might I try?
    OR how did you solve this problem?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •