Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: Windows XP slow

  1. #11
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: ** Re: Windows XP slow ** Proof!

    Hi!ZA developers are working on a new version with new AV components including scanningprocess.Currently is on beta, here: www.zonelabs.com/betaThis version should take care ofthe slowdown soem users have experienced with latest version.Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  2. #12
    prof_fate Guest

    Default Re: Windows XP slow


    <blockquote><hr>Findley wrote:
    Apart from gaining bootup speed what's the wisdom behind turning off spy site blocking? Since this has alerted me to bad sites.

    Message Edited by Findley on 08-30-2007 08:29 AM
    <hr></blockquote>
    The Zone Alarm
    developers are working on a new version of ZA with new AV components including new scanningprocess.Currently in Open
    BETA, here: www.zonelabs.com/beta
    This version should take care of
    the slowdown that some users have experienced with
    the 7.0.362.000
    version.The Automatic Update option will alert you when a New Program Update is released..



  3. #13
    ajcbcourt Guest

    Default Re: Windows XP slow

    Hi

    tried the solution listed here on my ZAPro (latest version) ... I turned off the Spy Site Blocking !

    ... and YES !!!!! it works.

    so for me this appears to be the culprit in the software ... hopefully, the developers will bear this in mind in the next release.

    Thx

    Ajc

  4. #14
    adamst Guest

    Default Re: ** Re: Windows XP slow ** More Proof!

    Just having another few problems on my PC relating to ZA - VSMON seems to crash with a hexadecimal code in an error box, like it wants to BSOD, ZoneAlarm pops up and says true vector has been shut down and is restarting, it takes about 5 mins and returns to normal. I have also noticed the computer becoming completely unresponsive and have to warm boot the PC as I can't use keyb or mouse and what do I notice?? The ZoneAlarm icon shows it is updating then my PC locks up.

    I have this from Event Viewer - after the crash and a minute after the event log was started

    Event Type: Error
    Event Source: Service Control Manager
    Event Category: None
    Event ID: 7009
    Date: 20/09/2007
    Time: 23:06:33
    User: N/A
    Computer: XX
    Description:
    Timeout (30000 milliseconds) waiting for the TrueVector Internet Monitor service to connect.

    -- and this --

    Event Type: Error
    Event Source: Service Control Manager
    Event Category: None
    Event ID: 7000
    Date: 20/09/2007
    Time: 23:06:33
    User: N/A
    Computer: XX
    Description:
    The TrueVector Internet Monitor service failed to start due to the following error:
    The service did not respond to the start or control request in a timely fashion.

    Anyone else with these problems?

  5. #15
    froom Guest

    Default Re: Windows XP slow

    I am also experiencing terrific slowdowns and freezes.
    Disabling spy site blocking would not seem to be a problem for us.
    In my 2-3 years using ZA Internet Security I've never encountered a spysite listed in Blocked Spy Sites.
    Nor, have I ever been advised by ZA of spy site activity.
    I've got 5
    licenses and it's the same story for the other 4 workstations.
    Are we all simply very lucky or how is it that we've never encountered a warning about spy sites from ZA?
    Also, I see that you are still using an older version.
    I've often thought about reverting to 7.0.337.000 or another version which worked well.
    But, I've not seen any advice to do it.
    Any particular reason?
    I hesitate to install beta software on these computers.
    But what I've got now is causing me grief.
    Any reason why I should not reinstall an older version?
    froom

  6. #16
    prof_fate Guest

    Default Re: Windows XP slow


    <blockquote><hr>froom wrote:
    I am also experiencing terrific slowdowns and freezes.
    Disabling spy site blocking would not seem to be a problem for us.
    In my 2-3 years using ZA Internet Security I've never encountered a spysite listed in Blocked Spy Sites.
    Nor, have I ever been advised by ZA of spy site activity.
    I've got 5
    licenses and it's the same story for the other 4 workstations.
    Are we all simply very lucky or how is it that we've never encountered a warning about spy sites from ZA?
    Also, I see that you are still using an older version.
    I've often thought about reverting to 7.0.337.000 or another version which worked well.
    But, I've not seen any advice to do it.
    Any particular reason?
    I hesitate to install beta software on these computers.
    But what I've got now is causing me grief.
    Any reason why I should not reinstall an older version?
    froom

    <hr></blockquote>Welcome to the Zone Alarm User Forum..
    It is Sometimes very Difficult to Diagnose and fix a Computer from halfway across the Country,
    without All the Details,
    without the ability to sit in front of your Computer monitor and see what's going on..
    If you would Describe your Computer Setup/OS and Version of Zone Alarm that you are having a problem with
    and what difficulty you are having, and what Previous Version of ZA and Norton, McAfee or other Security programs that you have installed,

    there are several very knowledgeable Volunteer Participants willing to help you try solving your problem with Zone Alarm..
    From you message above, I found out that you running Windows XP ans some flavor of Zone Alarm.. But you provide no indication of what Version NumberBy thinking about reverting back to 7.0.337.000 I gather that you have installed some form of ZA 7.0.362.000 with Spysite list? that could bre ZAPro or ZASS
    If your using ZA 7.0.362.000 That version had lots of known problems and an Upgrade is available to Fix that with ZA 7.0.408.000and if your contemplating using the BETa that is Only available foe ZASS..
    The ZASS XP Beta is 7.0.415.00..
    Here is a download link to the ZASS 7.0.408.000 and ZASS 7.0.337.000 if you want to downgrade..
    http://download.zonealarm.com/bin/fr...seHistory.html


  7. #17
    joeleis Guest

    Default Re: Windows XP slow


    Hi, I followed your link but it's been moved.....
    ?


    Joe

  8. #18
    prof_fate Guest

    Default Re: Windows XP slow


    <blockquote><hr>joeleis wrote:

    Hi, I followed your link but it's been moved.....
    ?


    JoeHere is a New Link..http://forum.zonelabs.org/zonelabs/b...ssage.id=76098


    <hr></blockquote>

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •