Results 1 to 7 of 7

Thread: Update Progress

  1. #1
    dgchatteris Guest

    Default Update Progress



    I am getting a continual "Update Progress" window which says Update in Progress but never seems to close & wont shutdown. How do I get this to work properly?

    Operating System:Windows XP Home Edition
    Software Version:
    Product Name:ZoneAlarm (Free)

  2. #2
    Join Date
    Apr 2004
    Location
    East Coast of Florida - Lightening/Shark Bite Capital of the World
    Posts
    2,477

    Default Re: Update Progress



    Hi,

    Welcome to the Forum!

    I am sorry you are having problems and hopefully I will be able to find a solution for you.

    The following may or may not solve your issue. PLEASE reboot your computer and see if it will return to normal, if not then PLEASE complete the following. but remember you will LOSE your CUSTOMIZATIONS. This will bring the firewall back to the original settings.

    I think is your Zone Alarm database has gotten corrupt and does not remember your Zones settings. Reset your database and see if that will fix it. Reset the database this way; you will lose your customizations and will need to reconfigure Zone Alarm.

    1. Boot your computer into the Safe Mode.
    2. Navigate to the c:\windows\internet logs folder.
    3. Delete the backup.rdb and iamdb.rdb files in the folder.
    4. Reboot into the normal mode.

    How Do I Boot Into Safe Mode?

    http://www.laplink.com/support/kb/article.asp?ID=102

    PLEASE keep me posted on your results, Thanks.

    SlyFox
    "Politeness costs nothing and gains everything".

    Click here for ZA Support

    Avail. 24x7 - Excl. Holiday













  3. dgchatteris Guest

    Default Re: Update Progress

    Thanks for reply,Before I do this....
    1.

  4. #4
    dgchatteris Guest

    Default Re: Update Progress

    Thanks for reply,Before I do this....
    1. When you say
    I will lose my Customizations, is this just for Zone Alarm or for all internet settings on my computer?
    2. Would uninstalling and reinstalling Zone Alarm fix the problem? I see the "Z" icon on bottom right of screen with a white arrow on it. When I open this up it seems to want to update but nothing happens.
    Thanks

  5. #5
    Join Date
    Apr 2004
    Location
    East Coast of Florida - Lightening/Shark Bite Capital of the World
    Posts
    2,477

    Default Re: Update Progress

    Hi,NO, it is just Zone Alarm Firewall customizations.If this solution does not fix your problem, then you will need to uninstall and reinstall Zone Alarm. Usually this solution will fix the problems and it is much faster than uninstalling and reinstalling ZA.PLEASE keep me posted on your results, THANKS.SlyFox
    "Politeness costs nothing and gains everything".

    Click here for ZA Support

    Avail. 24x7 - Excl. Holiday













  6. dgchatteris Guest

    Default Re: Update Progress

    Hi SlyFox,
    That worked just great.Many thanks for your assistance.

  7. #7
    Join Date
    Apr 2004
    Location
    East Coast of Florida - Lightening/Shark Bite Capital of the World
    Posts
    2,477

    Default Re: Update Progress

    Hi Dgchatteris, You are Very Welcome, glad to hear your issue has been solved, thank you very much for posting back, and Good Luck!SlyFox
    "Politeness costs nothing and gains everything".

    Click here for ZA Support

    Avail. 24x7 - Excl. Holiday













Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •