Results 1 to 7 of 7

Thread: How to configure ZASS to always allow an Updating Game.

  1. #1
    jayishere Guest

    Default How to configure ZASS to always allow an Updating Game.

    This is a question that has been asked multiple times on MMOG forums (Massive Multiplayer Online Games).

    The game updates every other day and I have tried setting the game's security settings in Zone Alarm Security Suite to allow everything and not check. As have others. But Zone Alarm still keeps popping up the window asking to allow it again, and I have to check the remember box and hit accept.

    The program starts up with an update launcher, then that updates the game and starts it up, then it logs in the server. So ZoneAlarm will pop up 3 times asking permission! It's just kind of annoying.

    I've tried in Program Control:
    *Setting the Launcher and Game to "Super" and all green checks except mail.
    *Unchecking "Authenticate Components"
    *Checking and Unchecking "Authenticate program by full path name only"
    *Checking: "Allow Application Interaction"
    *Checking: "This program may use others to programs to access the Internet"
    *Right Clicking the program and checking "Changes Frequently"

    Maybe I have the wrong combination or something? Could someone tell me exactly how to set it so that this program basically has free reign to update as much as it wants without having ZoneAlarm asking for permission to let it thru all the time.

    I like to let the launcher update by itself and autolaunch the game while I go do something and come back to a loaded game. I don't have big security problems to worry about the game or anything.

    Thank you

    Operating System:Windows XP Pro
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    jayishere Guest

    Default Re: How to configure ZASS to always allow an Updating Game.

    Can someone please help me. A number of gamers who bought ZoneAlarm have been asking this same question I am.

  3. #3
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: How to configure ZASS to always allow an Updating Game.

    Hi!If pop-ups are related to smartdefense you could set smartdefense for the selected applications to "no enforcement".This way you will turn OFF completely the smartdefense for that specific applications.If the pop-ups related toaccessing the internet/trusted zone I would just UNcheck everything under the "Authentication".If you still are getting pop-up please post here exactly what you are getting.Also check that under the advanced options of the ZA program control tab you have NOT selected "enable advanced program control", "enable interaction control" and "enable component control".You could also use "GAME MODE" before using the game... setting it to allow everything.Hope this helps.Cheers,Fax

    Message Edited by fax on 09-25-2007 04:26 PM

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  4. #4
    jayishere Guest

    Default Re: How to configure ZASS to always allow an Updating Game.

    Thank you so much! That is exactly the information that I was looking for. I can't believe I missed the "No Inforcement" option. Thanks again all the suggestions were very helpful to help me with other applications as well.

  5. #5
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: How to configure ZASS to always allow an Updating Game.

    You're welcome!Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  6. #6
    inmatus Guest

    Default Re: How to configure ZASS to always allow an Updating Game.

    I cant find this option of setting this: "If pop-ups are related to smartdefense you could set smartdefense for the selected applications to "no enforcement".This way you will turn OFF completely the smartdefense for that specific applications."??I have ZoneAlarm Security Suite version:7.0.462.000

    Message Edited by inmatus on 12-02-2007 12:22 PM

  7. #7
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: How to configure ZASS to always allow an Updating Game.

    Hi!Go to: ZA program control tab --> Programs Tab --> Scroll to the items you want to modify --> Select it --> Go to the "Trust Level" column --> left click with the mouse on the item --> Select "no enforcement" (you will see various options: super, trusted, restricted, ask and no enforcement).Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •