Results 1 to 4 of 4

Thread: Noobie - need some help!

  1. #1
    eekie Guest

    Default Noobie - need some help!

    Hi Guys
    First time posting on this forum. Hopefully I wont appear to be to much of a muppet :8} !
    I have a few problems at the moment but the main one is that when I click on certain web links the next page displays an error message http 403 forbidden citing that I need to log in - but I already have done. This happens alot and at the moment it is preventing me from down loading the latest update! Any help would be greatly appreciated - thanks in advance!
    Cheers
    eekie

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,288

    Default Re: Noobie - need some help!

    Hi!sounds like some wrong settings in the ZA privacy control.Go to the ZA privacy tab --> Turn OFF cookies control, ad blocking and mobile controlDoes it work now? Also try to shut down ZA and see if it works, if not its not a ZA issue.Please double check that under the firewall tab the trusted zone is set to MEDIUM and NOT High.Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    eekie Guest

    Default Re: Noobie - need some help!

    Hi Fax!
    Thanks for that will give a go and let you know what happens.
    Cheers
    eekie

  4. #4
    prof_fate Guest

    Default Re: Noobie - need some help!


    <blockquote><hr>eekie wrote:
    Hi Fax!
    Thanks for that will give a go and let you know what happens.
    Cheers
    eekie
    <hr></blockquote>
    What Happened?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •