Results 1 to 2 of 2

Thread: Always receiving!

  1. #1
    printarg Guest

    Default Always receiving!

    The system tray icon is always the "network traffic" one with a very active green "thermometer", even when my browser and email client are shut down.

    How can I find out what is causing this?

    Operating System:Windows XP Pro
    Software Version:7.0
    Product Name:ZoneAlarm Pro

  2. #2
    prof_fate Guest

    Default Re: Always receiving!


    <blockquote><hr>printarg wrote:
    The system tray icon is always the &quot;network traffic&quot; one with a very active green &quot;thermometer&quot;, even when my browser and email client are shut down.

    How can I find out what is causing this?

    Operating System:
    Windows XP Pro
    Software Version:
    7.0
    Product Name:
    ZoneAlarm Pro

    <hr></blockquote>Welcome to the Zone Alarm User Forum..
    Here is some Good Advice from Guru Oldsod:
    The traffic could be just the localhost traffic and components listening to ports and not actual network traffic.

    Lets start from scratch and see if things are better.
    First lets delete the ZA database and get a new database started. So do this:

    Boot your computer into the Safe Mode

    Navigate to the c:\windows\internet logs folder

    Delete the backup.rdb and iamdb.rdb files in the folder

    Clean the Recycle Bin

    Reboot into the normal mode

    The Zone Alarm will be cleaned of all previous settings and data and it will appear as when it was first installed

    http://www.pchell.com/support/safemode.shtml

    Okay now first reboot into the normal mode, the new network found will ask for Trusted or not. Just set it as Trusted.Plus usually a few more popups or laerts and just allow and use always or remember.
    Then the actual DNS and DHCP servers can be added as Trusted:

    1. Go to Run type in command, hit OK, and type ipconfig /all then press enter. In the returned data list will be a line DNS and DHCP Servers with the IP address(s) listed out to the side
    2. In ZA on your machine on the Firewall&gt;Zones tab click Add and then select IP Address. Make sure the Zone is set to Trusted
    3. Click OK and then Apply for each one.
    4. The localhost or loopback must be listed as Trusted. It has the address of 127.0.0.1
    5 The Generic Host Process or the svchost.exe listed in the Program list must have both Trusted and Internet access and it must have server rights for the Trusted Zone, but not the Internet Zone.

    http://zonelabs.donhoover.net/dnsdhcp.html

    http://www.microsoft.com/resources/d....mspx?mfr=true

    Now reboot and see if those applications start to apppear or appear as the ZA and the various networking software gets started, like the browser and the email clients and the updaters.

    If you have Any other problems and just ask or at least give us your Feedback and let us know how your doing..
    Good Luck..




Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •