Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: ZA Suite seems to crash explorer in Vista

  1. #1
    ajmch Guest

    Default ZA Suite seems to crash explorer in Vista

    It usually starts when browsing files in explorer, or when browsing the Start menu. The computer becomes extremely sluggish, and if you click around, a message says that explorer needs to be restarded. If you don't, the sluggishness persists until you have to reboot the machine in despair.
    I tried many things, but the only one that helped was to shut down ZA altogether. I cannot reproduce the problem without it, and if I shut down ZA after the first symptom, the machine runs smoothly afterwards. I tried to
    limit the action of ZA, to suppress
    the firewall entirely, to no avail. If it is there, explorer will come to a halt. I just have to shut it down to use the computer (Dual Xeon with 4GB of ram).


    Operating System:Windows Vista Ultimate
    Software Version:7.1 (Vista)
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,287

    Default Re: ZA Suite seems to crash explorer in Vista

    Hi!you may want to reset the ZA settings, they could be corrupt and causing issues to explorer.Running VISTA and ZASS and have not yet encounter this problem.ZA database reset: http://www2.nohold.net/noHoldCust542...rruptlogs.htmlAlthought I personally prefer a clean install since ZA reset will wipe out also configuration done at install:http://www2.nohold.net/noHoldCust542...n_install.htmlAlso double check that you are not running other security tools other than Windows Defender. ZASS 7.1 does not play well with other tools if set to act "real time".Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    ajmch Guest

    Default Re: ZA Suite seems to crash explorer in Vista

    Thanks, Fax.
    But it
    is a brand new machine. I just downloaded ZA and installed it, with no other security tools (other than Vista's firewall) having ever ran on it.And I unstalled it in the meantime. Shall I reinstall and clean unstall in order to check your advice?

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,287

    Default Re: ZA Suite seems to crash explorer in Vista

    Hi!Good... indeed at least you should have Windows Defender that is installed by default on all VISTA machines.Well, did you play with the settings in ZA? May be some settings were changed by mistake?Check for example that (under program control) OS executables are set to AUTO or System and not custom.Check that the Internet Zone is the to High and that the trusted zone is set to MediumCheck that internet explorer (probably two entries) have super trusted permission (three green bars) in the ZA program control.If you have just installed, the firewall should be in leaning mode and access should be granted automatically.Just wait for a couple of days in order to allow ZASS to populate the program list and see if you still experiencing the issue.Finally, if all the above is OK and you are still experiencing the issue, try to clean install (as already mentioned in my previous post)Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    ajmch Guest

    Default Re: ZA Suite seems to crash explorer in Vista

    Just a note to say that I had another such crash -- without ZA (had no time yet to install/unstall and things). It took longer -- more than 26 hours non-stop,
    until the problem reappeared, but then the machine went down the same way, within a minute or two. I noticed something I didn't mention earlier. After a while, if you hit Ctrl-Alt-Delete, you (have time enough to
    go get a coffee and when you'll back) get a black screen and then an error message like "Error in security parameters" (I'm using a German version of Windows). You can but hit OK and then you're back in the morrass. Hit Ctrl-Alt-Delete brings back the same message. No way to get the Task Manager.
    Win Defender is there indeed, but it was desactivated when I checked (after that crash). I didn't play with ZA, I just made a fresh installation by the book and adapted schedules for scanning, nothing special. I remember that Internet was high and local network was middle. But, and that was another worry of mine, the (wired) network never worked with ZA and it's been a breeze since it's gone.
    I'll keep you posted. And if you have other ideas, I'll be thankful.
    Cheers, Alain

  6. #6
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,287

    Default Re: ZA Suite seems to crash explorer in Vista

    Hi!I am short of ideas... if it crashes also without ZA it may be some VISTA corrupted files...Not sure if the sfc /scannow command works also in VISTA.Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  7. #7
    jongar Guest

    Default Re: ZA Suite seems to crash explorer in Vista

    Vista seems to very quickly say "not responding" in the window title even if the OS is just slow to give it resources. I suspect explorer has not crashed, but is just very sluggish.
    Is your hard disc going like the clappers? For me this problem occurs when the Windows Search, which by default also automatically indexes all user files, is scanning large files. Specifically I had a 1.4GB .exe file for Easy Media Creator 10 in my download folder and every time that folder was scanned by
    Windows Search
    the PC would all but freeze for several minutes. I think ZASS scans the whole file to check its integrity when all Vista is trying to do is index its properties.
    Of course your problem may be something different, but it is worth a shot.
    I would make sure you do not save any very big .exe files in your user folder. This means not using your "Downloads" folder to store programmes you get from the net, put them somewhere else eg. in a "Downloads" folder in your PCs root directory. Alternatively you can turn off Indexing of user files or tweak the indexer just to avoid the downloads folder, by pressing 'Start' and searching for "Indexing Options".
    Longer term I would hope ZA find a way of letting indexer do its job without potentially freezing the PC. I do not know if indexer accessing the files is even a potential method of attack. If not, the indexer could run without an AV scan.

  8. #8
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,287

    Default Re: ZA Suite seems to crash explorer in Vista

    Hi!Indeed VISTA is obsessed by system perfomance and indexing,causing constant HD activity...Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  9. #9
    ajmch Guest

    Default Re: ZA Suite seems to crash explorer in Vista

    Thanks. I noticed that too, but no, there was no disk activity during the sluggishness I was talking about (I can remember listening very carefully to be sure). And I could replicate the problem just anytime, opening the explorer wih the Start menu being the most effective way.
    Sorry, I had no time yet to dive back into the matter. I'm just happy that the machine works and I try to catch up on my schedule. I haven't reinstall ZA yet. But it's there before me and I will.

  10. #10
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: ZA Suite seems to crash explorer in Vista


    <BLOCKQUOTE><HR>ajmch wrote:
    Thanks, Fax.But itis a brand new machine. I just downloaded ZA and installed it, with no other security tools (other than Vista's firewall) having ever ran on it.And I unstalled it in the meantime. Shall I reinstall and clean unstall in order to check your advice?
    <HR></BLOCKQUOTE> to the Zone Alarm User forum..
    I agree with Guru Fax's advice,I am running ZASS for Vista on Vista Ultimate, it installed Smoothly and for the most part no significant problems like yours.There is two know problem dealing with Slow Startup and Shut down..and AV scans that don't complete on occasion and will cause Vista to take up to 30 minutes to shutdown and reboot when this happens..Tech Support and the developers are working on that problem..I agree with Guru Fax who said it may be 1.) a corrupted ZA Install or 2.) Some other Security program Conflicting with ZA or competing for the same resouces..Since you said this is a New Computer with Vista Ultimate Installed..Most New Computers come with a Trail Version of Symantec/Norton Security Suite2007 or McAfee AV..If had either of these two Security programs installed.. they will Conflict with Zone Alarm Security Suite &amp; ZAAV for Vista BIG TIME..and can cause all kinds of Grief..using the standard ADD/Remove Uninstall method to remove either of theses two programs "IS NOT ENOUGHT", both programs leave drivers and remnants behind on the HD and in the Registry, that will still cause you hours of Grief.. You will need to go to Symantec web-site and download their "Norton_Removal_Tool.exe", or McAfee's web-site to download there Special Removal tool that will remove all the Stuff that their Uninstall did not Remove..Here is a Forum Link that Explains this process better and includes all the Download Links you need..http://forum.zonelabs.org/zonelabs/b...message.id=162<CENTER></CENTER>---------------------------------------
    My Configuration:



    ZoneAlarm Security Suite version:7.1.078.000
    TrueVector version:7.1.078.000
    Driver version:7.1.078.000
    Anti-virus engine version:3
    Anti-virus signature DAT file version:20070907155000
    Anti-spyware engine version:5.0.162.0
    Anti-spyware signature DAT file version:01.200709.2405
    AntiSpam version:5.0.0.8843
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •