Results 1 to 3 of 3

Thread: File and Print Sharing Help Needed

  1. #1
    gankaku Guest

    Default File and Print Sharing Help Needed

    Hello,

    I've got the free version of ZA. I've set up my home network - all runs well until I start ZA, then no access. I have one desktop wired directly into my router, and one wireless laptop.

    I've done a bit of poking around on the forums. I have this going on:

    Laptop:
    Spooler Subsystem App - set Access to trusted and internet (but nothing checked under the Server columns)
    Desktop:
    No spooler information in the Program controls - not sure why. I tried to access from the laptop and to access the laptop from the desktop to force this program in but no go.

    What else should I try?

    Thanks.

  2. #2
    Join Date
    Dec 2002
    Location
    Mikado Michigan
    Posts
    2,596

    Default Re: File and Print Sharing Help Needed

    Go to the firewall sections, then to the Zones tab and see if the subnet for your LAN is in the trusted zone. If not, then click on the word internet next to the LAN subnet, and select trusted. You may then need to reboot windows for the new setting to set.
    My homes are SpywareHammer.com and DonHoover.net and BleepingComputer.com


    Consumer Security - 2011 & 2012

    Tilting at windmills hurts you more than the windmills.
    -From the Notebooks of Lazarus Long
    Senior of the Howard Families

  3. #3
    gankaku Guest

    Default Re: File and Print Sharing Help Needed

    Done that on the desktop (which is the one I really need to access) - no go. My slider is set to Medium on the Internet Zone security. It's on High for the Internet Zone Security. Spooler service still not coming up on the desktop programs, but I'm not sure that's critical as long as my subnet is allowed....Any other ideas?

    EDIT: Now I've found it works when I turn off my laptop's firewall. The desktop is definitely allowing access, because firewall is on on the desktop, and firewall off on the laptop allows me to access. As soon as I turn on the firewall on my laptop, I cannot access the desktop again. It's blocking my outbound connection.

    Edit 2: I allowed this outgoing connection on my laptop. THIS HAS FIXED MY PROBLEM.

    Message Edited by Gankaku on 09-21-2007 01:25 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •