Results 1 to 10 of 10

Thread: ZoneAlarm Configuration

  1. #1
    happycamper Guest

    Default ZoneAlarm Configuration

    I can't access the internet without my firewall settings being lowered down from high to medium. If they are
    set at max I am denied access to the internet. If I lower them to medium everything works fine. I am
    running the latest version of firefox on a DSL connection. This is the first time I have ever used a firewall
    on my home computer. Any suggestions ?

    Operating System:Windows XP Home Edition
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,283

    Default Re: ZoneAlarm Configuration

    Hi!can you list what you see in the firewall tab --> Zone tab? Thanks,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    happycamper Guest

    Default Re: ZoneAlarm Configuration

    I have new network and loopback adapter (IP address).
    I can't set the internet zone or the trusted zone to High which I think defeats the purpose of a firewall.
    They work fine on the medium setting.

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,283

    Default Re: ZoneAlarm Configuration

    Hi!I meant exact addresses... for example, your network is something like 192.168.XX.XX??You firewall should work with Internet zone set to HIGH and Trusted Zone set to MEDIUM. This is the default settings and should not be changed.If you have an IP as described above you can safely set it to TRUSTED.192.168.X.X is your private LAN, its a private IP... by no means reachable via the internet.Security wise you should change the default password of your router and if you use wireless, only use WPA/WPA2 encryption.Other PCs connecting to the same router should be adeguately protected.Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    happycamper Guest

    Default Re: ZoneAlarm Configuration

    I can't access the internet with the internet zone set to high and the trusted zone set to medium.
    With that setting when I go to access a site on the internet I get an error message " server not found "
    When I lower the internet zone to medium I can access a website. By the way I am not using a router I have
    a DSL internet connection. Is my DSL modem considered a router ? Sorry about all the stupid ?'s but I recently
    went from dialup to DSL when I brought my new "used" computer about 3 mths ago.

  6. #6
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,283

    Default Re: ZoneAlarm Configuration

    Hi!I can't say if you have a router or not unless you post the complete information you see under the firewall tab.You can hide the last digits of your IP if you want... e.g. 192.168.1.XXXInternet zone set to MEDIUM is not good.We should find a way to set it to HIGH without locking your connection.But I can't really help if you don't provide details on what you see under the firewall tab.Is your Trusted Zone set to MEDIUM??Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  7. #7
    happycamper Guest

    Default Re: ZoneAlarm Configuration

    My trusted zone is set to medium. I have a setting for a loopback adapter that the IP address is 127.0.0.1
    My network IP address is 68.75.XX.XX. Hope this helps.

    Message Edited by fax on 09-25-2007 11:41 AM

  8. #8
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,283

    Default Re: ZoneAlarm Configuration

    Hi!OK, thanks.. I have edited your post and remove some digits .... since your IP is not internal but from your ISP.So now we know you have a direct connection to the internet and you are actually visible.Yourentry 68.75.XX.XX should be set to the "internet zone".Lets see if we can solve your connection problems...Try to add your DNS and DHCP to the ZA firewall trusted zone.See here below how to determine your DNS and DHCP addresses and how to add them to the ZA trusted zone...Once you have done this, reboot, set the Internet Zone to HIGH as see if you still have problems.http://zonealarm.donhoover.net/dnsdhcp.htmlhttp://zonealarm.donhoover.net/adding.htmlhttp://zonealarm.donhoover.net/trustedzonecontents.htmlPlease let me know.Do you use any sort of proxy settings?Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  9. #9
    happycamper Guest

    Default Re: ZoneAlarm Configuration

    Hey there !!


    I made the changes that you said to and everything works fine thanks !!
    Now how do I know my firewall is working ?

  10. #10
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,283

    Default Re: ZoneAlarm Configuration

    Great!You can test the firewall with, for example, shieldup! (https://www.grc.com/x/ne.dll?bh0bkyd2) Check that the IP tested by shieldup is the same as your IP (otherwise shieldup is tetsing something different)You can check your IP doing this:start --> run --> type cmdOn the new window type IPCONFIG /ALLPush enterCheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •