Results 1 to 5 of 5

Thread: Hi all I am new here, thanks for having me. I have and...

  1. #1
    lottietotty Guest

    Default Hi all I am new here, thanks for having me. I have and...

    Hi all I am new here, thanks for having me.
    I have
    and carried out the recommendations in
    a post from 2005/2006 by oldsod which helped
    the problem on my laptop - here's the post:
    Are the DNS server included in the ZA firewall? Use the "ipconfig /all" in the command prompt and enter the two DNS servers into the ZA firewall Zones as Trusted and just list as DNS Primary and DNS Secondary. Also there is the loopback entered- just a side question but there should be the 127.0.0.1 listed as loopback and as Trusted.

    The second point is the address of the router added to the Zones. The router address is listed as DHCP in the ipconfig /all as well. The router address should be listed as Trusted also.


    The third point is the Trusted zone in the firewall set at Medium or High? The Trusted Zone when used behind a router should be listed as Medium not High. This will enable a good connection.

    Still a problem or not the right answer?

    Zone Alarm > Firewall > Main > Internet Zone Security > Custom button > allow for the DNS and the DHCP - please check these first two in the dropdown listing.

    Also please ensure that the following are listed in the Program List in the ZA and only at the trusted and just a question for the internet zones. Include crss.exe, services.exe, lsass.exe, winlogon.exe, userinit.exe, explorer.exe and svchost.exe and rundll32.exe. Do not give server rights for the trusted zone- the only one for this exception should be the svchost.exe. None get server rights for the Internet Zone.

    The router itself should have DHCP enabled with the RIP-1 enabled. The internet address assigned by your provider should be listed in the router itself as well.

    Finally, uncheck the setting for "Automatically put new unprotected wireless networks in the Internet Zone" Find this in the Advanced in the Main of the Firewall.
    While you are there as well please check the " This computer is a client of a ICS/NAT gateway running the ZA.."

    I hope this helps the problem.

    Oldsod
    Message Edited by Oldsod on 08-09-2006 05:12 PM

    Firstly I realise this is an old thread but I was using oldsods advice within the post to alter the settings on my laptop to stop ZA blocking my internet access through a livebox, which I did successfully.


    The
    PC doesn't seem to have the same problem continuously but I would still feel more comfortable putting the IP address listed by DNS & DHCP to the allow settings in ZA on my desktop PC.
    I have tried to follow the same instructions but when I gop into run and type ipconfig /all the box flashes up and starts to list but then closes itself almost immediately too soon for me to see any of the details.


    Not sure this is happening but would appreciate some help to rectify it if poss please.


    I am running XP, AVG free, zone alarm free, spybot search and destroy free, ad-aware free and spyware blaster free.
    Not sur if all these are necessary but when
    I had to replace the motherboard in my PC (been sold a reconditioned one
    as a new one by the wonderous staff of PC world) my xp software will not update as the new motherboard is making my xp software come out as a pirated version even though it isn't (I guess it is just specific to the original motherboard).
    Because of this I had a patch missing andgot loads of virus's and it was a bit of a nightmare.
    I did get Norton 07 as soon as it was released, but it interfered with so much that when I rang tech support of all the relevant s/w it affected most of them said to forget Norton and run the other free s/w available online.

    So on top of rectifying this problem to get the config info I need can anyone just generally advise me if I am running (or over running) the right stuff
    to protect my pc/laptop please.


    Anyway I am waffling but any advice greatly appreciated.
    Been looking through the boards and oldsod you're a legend when it comes to computers!

    Operating System:Windows XP Pro
    Software Version:7.0
    Product Name:ZoneAlarm (Free)

  2. #2
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: Hi all I am new here, thanks for having me. I have and...

    Hi lottietotty
    Thank you very much for the compliment. It is very much appreciated, even though I doubt if I am a legend. There are many giants and greats before me.

    When using the Run, type in command and then OK. This should bring up the command prompt and it should be useable. If the command prompt just flashes and disappears, then do this: left click Start and then open All Programs and then open Accessories and then right click the Command Prompt and open the Properties. Open the Options Tab and under the Edit Options just uncheck the QuickEdit Mode box and check the Insert Mode box. Now Apply and OK.
    Niw either open the Command directly from the Accessories menu or do the command typed in the Run.

    Once the Command is displayed on the desktop, Do this:

    1. Type in ipconfig /all then press the enter key. In the returned data list will be a line DNS and DHCP Servers with the IP address(s) listed out to the side. Make sure there is a space between the ipconfig and the /all, and the font is the same (no capitals).
    2. In ZA on your machine on the Firewall>Zones tab click Add and then select IP Address. Make sure the Zone is set to Trusted.
    3. Click OK and then Apply and see if that works to fix it.
    4. The localhost (127.0.0.1) must be listed as Trusted.
    5. The Generic Host Process (svchost.exe) as seen in the Zone Alarm's Program's list must have server rights for the Trusted Zone.
    Plus it must have both Trusted and Internet Access.

    Extra help is found at Guru Hoov site for the DNS/DHCP.

    OK. Does this work now and help you?
    Oldsod

    Message Edited by Oldsod on 09-27-2007 06:19 PM
    Best regards.
    oldsod

  3. #3
    lottietotty Guest

    Default Re: Hi all I am new here, thanks for having me. I have and...

    Hi oldsod you're verty welcome re the compliment.
    I've followed the instructions and the boxes were all unchecked and checked as they should be.
    I altered them and altered them back to see if it reset it or made a difference, but I still can't get the box to hold despite the quick edit box being unchecked and the insert mode box is checked.
    Did the whole thing with aplying and ok-ing it and no joy.
    Any suggestions?

  4. #4
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: Hi all I am new here, thanks for having me. I have and...

    Command prompt issue are a sign of a damaged windows.
    To get around the ipconfig issue, just open the Network Conmections found in the Control panel. Then click the Local Area Connection displayed in the window on the right side.. Then select the View Network Status in the Network Tasks in the left side. In the new Local Area Connection Status window just open the Support Tab and then open the Details button
    The DNS Server IP(s) will be listed and the Default Gateway IP(s) are most often the DHCP Server.

    There is a way to fix the windows using the Recovery Console, but it can be intense and lengthy. It may not be what you want to do, but I can walk you through it.

    Cheers, Oldsod

    Message Edited by Oldsod on 09-27-2007 08:42 PM
    Best regards.
    oldsod

  5. #5
    lottietotty Guest

    Default Re: Hi all I am new here, thanks for having me. I have and...

    Thanks oldsod.
    I m on the laptop at the moment but I will have a go on the desk top.
    I seem to have resolved most of the issues with ZA and AVG now, but I still have a nagging problem on my laptop - which I'll put in another post.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •