Results 1 to 8 of 8

Thread: Autocheck notice at startup

  1. #1
    azdood Guest

    Default Autocheck notice at startup

    Hello -
    When I start my computer, before my sign-in page appears, I get a light blue screen that says Autocheck couldn't find the first delete.
    I have no idea what this means but I don't imagine it should be showing up everytime I start my computer.
    Does anyone know what this means and how I should deal with it.
    Thanks.
    David

    Operating System:Windows XP Home Edition
    Software Version:
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    watcher Guest

    Default Re: Autocheck notice at startup

    Dear azdood:

    This error message can be caused by a missing or corrupt file autochk.exe. Click Start, highlight Search, then clck For Files or Folders. Enter autochk.exe and search your C: drive for this file. Make sure Advanced Options is checked which checkmarks the following options: Search system folders; Search hidden files and folders; Search Subfolders. You should have 3 copies of this file in the following locations: i386 subfolder(can be in different locations for each PC); C:\WINDOWS\system32(default); C:\WINDOWS\system32\dllcache. Make sure they are all there and of the same size. If not, right click the file in the dllcache subfolder and drag it to the system32 subfolder.
    Click Copy Here off the context menu.

    Check your Registry, specifically:

    HKLM\SYSTEM\CurrentControlSet\Control\SessionManag er

    Make sure the following string value name is listed there:

    BootExecute=autocheck autochk*

    Hope this helps.

    WATCHER

  3. #3
    azdood Guest

    Default Re: Autocheck notice at startup

    Thanks Watcher -
    I did a search and found the same file, same size in four different locations: the three you mentioned and C:\8c2738d42141f6b2b87b96ae.
    I have several files with long names like that one.
    I don't know where they came from, unless
    they were part of making a BART boot disc,
    so I leave them alone.
    The only place I didn't check was:

    HKLM\SYSTEM\CurrentControlSet\Control\SessionManag er.
    I couldn't find it.

    I checked the registry (Run, Regedit) but didn't see it there.
    Could you point me in the right direction?
    Thanks for your help.
    David

  4. #4
    watcher Guest

    Default Re: Autocheck notice at startup

    Dear azdood:

    Are you saying that you didn't find the SessionManager subkey or did you mean the BootExecute value name? If you meant the latter, use my previous post and add the value name along with the data value listed there. The subkey should be there. Expand out the HKLM root key and expand out each subkey in the pathname listed in my previous post to find it.

    WATCHER

  5. #5
    azdood Guest

    Default Re: Autocheck notice at startup

    When I went to the registry editor I couldn't find any headings but HKEY.
    I'm afraid I'm no where near as computer educated as you are so please bear with me.
    Thanks.
    David

  6. #6
    watcher Guest

    Default Re: Autocheck notice at startup

    Dear azdood:

    That's OK. A common method is to state HKEY_LOCAL_MACHINE as HKLM. Knowing that, expand out this root key by clicking on the + sign next to it in the left pane. Do the same with each subkey under it in the pathname below, except for the last one. For Session Manager, click on its name instead and in the right pane it will display the value names and their data values.

    HKLM\SYSTEM\CurrentControlSet\Control\Session Manager

    The top entry should be BootExecute. Double click on it and type in this exactly:

    autocheck autochk *

    Note the space between the 2 words and between the last work and the asterisk. Once you type this in, click OK.

    Please post your results.

    WATCHER

  7. #7
    azdood Guest

    Default Re: Autocheck notice at startup

    Thank you Watcher -
    The sub keys under HKEY_LOCAL_MACHINE on my computer are:
    HARDWARESAMSECURITYSOFTWARESYSTEM
    And the last sub key under SYSTEM is WPA after which there is nothing more to expand.
    Nowhere in any of these files is another file called Session Manager.
    I did a search for Session Manager as well as BootExecute and any and all
    other terms that might lead me to Session Manager.
    I did a complete check of all the sub keys under HKEY_LOCAL_MACHINE and didn't find it there either.
    So all I can
    come up with is that we have different programs on our computers.
    I have Windows XP Home Edition.

    I really appreciate your help and hope you stick with me until I can solve this problem.

    I'm still getting the blue screen with the message that the first delete couldn't be found and AutoCheck was skipped when I boot.
    Thanks again Watcher.
    David











  8. #8
    watcher Guest

    Default Re: Autocheck notice at startup

    Dear azdood:

    The pathname again is this:

    HKLM\SYSTEM\CurrentControlSet\Control\Session Manager

    Put the way you listed in your last post:

    HKLM
    -+SYSTEM
    --+CurrentControlSet
    ---+Control
    ----Session Manager

    Session Manager is a subkey of Control, Control a subkey of CurrentControlSet, CurrentControlSet a subkey of SYSTEM,
    and SYSTEM a subkey of HKLM(HKEY_LOCAL_MACHINE).

    Then follow my previous post for BootExecute.

    Hope this helps.

    WATCHER

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •