Results 1 to 5 of 5

Thread: Zone Alarm Drastically slows down computer

  1. #1
    johnheckman Guest

    Default Zone Alarm Drastically slows down computer

    Just bought a new computer - Dell Optiplex 755, 2Gb memory.
    I put Zone Alarm Security Suite on it - what a disaster.
    When I boot up the computer, "Scanning Process" takes 30-40% of my CPU cycles
    My time to open firefox went from 10 secs to 35 secs.
    Outlook is about the same
    Web sites and even word processor frequently pauses 4-5 seconds

    When 7.0 first came out I had this problem and there was some setting that fixed it.

    Help!!

    John Heckman
    heckman@heckmanco.com

    Operating System:Windows XP Pro
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    bannor Guest

    Default Re: Zone Alarm Drastically slows down computer

    JohnHeckman
    Which particular version of ZAISS 7 have you installed? Some of them were known for affecting the perfomance of a computer adversely. The latest (I believe) is 7.0.408.000. Users have reported that this version seems to have solved problems such as yours.
    How long has it been installed? An earlier version I had installed on my PC
    gave similar problems (very slow boot / shut down, slow program loading times, etc), but after a few days, as ZAISS 'learned' my system, it sorted itself out without need for my intervention.
    On a different note, unless you like receiving spam (and
    in large amounts), it's probably better to not advertise your email address (or, for that matter, any other personal contact details or information)
    in public places such as this. As far as I know, no personal correspondence takes place here; replies are posted on the forum, so there is probably no need for it here anyway.
    Good luck!
    Bannor


    Message Edited by Bannor on 10-06-2007 02:37 PM

  3. #3
    johnheckman Guest

    Default Re: Zone Alarm Drastically slows down computer

    This was a brand new computer - never had anything installed on it. Version 7.0.408.
    I contacted tech support and all they had to say was - take everything out of startup and reintroduce services one by one.
    Not very reassuring since the assumption is that ZoneAlarm is very intolerant of older programs.

    *APPARENTLY* the problem was with WinFax (although ZoneAlarm Pro had no problems with the same version of WinFax on my old PC), and after I put all WinFax functions into the trusted zone, the problem went away.

  4. #4
    texasguy Guest

    Default Re: Zone Alarm Drastically slows down computer

    I just installed ZAISS v7 using Clean Install...and It slowed my PC down drastically. I already removed all unnecessary services (using MSCONFIG) and programs (from Add-Remove programs).

    It took me 5 seconds just to go to Start > Programs > Microsoft Word.

    I used ZAISS 6.5 and it worked perfectly until v7 slowed everything down.

    I downloaded the updates for my ZAISS v7 and my computer crashed after reboot (it kept rebooting itself). Luckily, I have Rollback Rx software to rollback my computer to previous state.

    My computer is SONY VAIO FS-750P with XP pro SP2 installed and all updates from microsoft downloaded.

    Any suggestions are welcomed.

  5. #5
    crazyone Guest

    Default Re: Zone Alarm Drastically slows down computer

    I have ZASS 7.0 and I had the same problem but after i disabled "On-Access Scanning" which automatically scans for viruses before you even open, close or execute a file, my computer was back to normal speeds after i disabled it. I didnt really need it, it was over kill to me anyway. If you want to disable it go to Anti_virus / Anti-Spyware tab and go to Advanced Options and look for On-Access Scanning and un-tick the box and you should be good to go.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •