Results 1 to 3 of 3

Thread: TPG Softphone

  1. #1
    donelle Guest

    Default TPG Softphone

    I have recently downloaded the software to use TPG voip softphone.I cannot get it to
    connect with ZA security suite running.If I start my system without ZA running the phone works okay.I have checked the ZA forum and followed most of the recommendations give to those previous
    threads.I have tried ZA running on my laptop with the same default settings as my PC the phone works okay.Can anybody assist. I am not fluent with computers so be gentle with me.RegardsDonelle

    Operating System:Windows XP Home Edition
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    donelle Guest

    Default Re: TPG Softphone

    After having tried all the suggestions in previous threads under softphone I deleted ZASS from my system and tried the ZA free software. I still got the same problem.But what gets me is that the softphone runs okay on my Acer laptop with all the same conditions as my PC going thru the same router etc.So now I run ZA on my laptop
    only. my PC with AVG virus, Windows firewall and my routers and servers spam filters. So all is well

  3. #3
    cyberstorm_five Guest

    Default Re: TPG Softphone

    Probably this is a dead post but another good softphone is XLite...Excellent Product and is totally compatible with ZASS....

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •