Results 1 to 4 of 4

Thread: Help Please. Zone Alarm Extremely Frustrating

  1. #1
    sleepingdisaste Guest

    Default Help Please. Zone Alarm Extremely Frustrating

    I have been using the trial version of ZA security suite. I found the protection to be great and was about to buy it when i realised that i cannot access many sites. I have set up expert rules to a site that i acess often. I cannot initialse bittorrent downloads either. I really am very annoyed as i have been recomending this product to people. I am studying computer engineering myself so I am not a computer beguinner and even with the firewall turned off these sites cannot be acessed. If i totally disable ZA then everything works fine. My computer also is running like a snail since I installed it. I rebuilt my computer 2 days ago so t should run like new, well it was before zone alrm. I can see many comments on theses kind of issues. Is there a solution to my problems or is Zone Alarn just another one of those "Great" programs that do not work as they are suppoed to. I have elinitated all other sources of this problem including open ports, widows firewall and zonealarm setting. The problem is zone alarm.

    Operating System:Windows XP Home Edition
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    sleepingdisaste Guest

    Default Re: Help Please. Zone Alarm Extremely Frustrating

    An update this is the error i get.
    The website declined to show this webpage
    HTTP 403<div class="divider">
    Most likely causes:<ul>[*]This website requires you to log in.[/list]
    What you can try:
    [img]res://ieframe.dll/bullet.png[/img] <a target="_blank">Go back to the previous page.</a>
    [img]res://ieframe.dll/up.png[/img]<a target="_blank">More information</a><div class="infoBlock">

    This error (HTTP 403 Forbidden) means that Internet Explorer was able to connect to the website, but it does not have permission to view the webpage.

    For more information about HTTP errors, see Help.

  3. #3
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,463

    Default Re: Help Please. Zone Alarm Extremely Frustrating


    <BLOCKQUOTE><HR>sleepingdisaste wrote:
    An update this is the error i get.The website declined to show this webpage HTTP 403<DIV class=divider> Most likely causes:<UL><LI>This website requires you to log in.</LI>[/list]What you can try: [img]res://ieframe.dll/bullet.png[/img] <A target=_blank>Go back to the previous page.</A> [img]res://ieframe.dll/up.png[/img]<A target=_blank>More information</A><DIV class=infoBlock>

    This error (HTTP 403 Forbidden) means that Internet Explorer was able to connect to the website, but it does not have permission to view the webpage.

    For more information about HTTP errors, see Help.
    <HR></BLOCKQUOTE>Try this..Right click your ZA tray Icon Click on the ZA Control centerway down the left side is Privacy controls click it.. the a new windows pops up click on the "Site-List Tabthis list all the web-sites that you have tried to access.. On the ZA Menu near the Bottom Left..is the Privacy Option that controls The "Site List" of places that you have visited with MS IE..If you have a problem accessing a Web Site, it may be because the Listing for that web Site is Listed in thePrivacy (Site List) and is trying to protect you from yourself..If you need to gain more Access to that Web Site this is one place were you Look..Click on the Privacy Tab, then Click on Site-list, then look down the list for the Web-site name,Right Click on the web-site name or address and click on "Options" a new window opens with three columns, Cookies, Ad-Blocking and Mobile Codes.. click on Reset to Default and click on Apply for each of the three columns, then clock OK..




    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  4. #4
    sleepingdisaste Guest

    Default Re: Help Please. Zone Alarm Extremely Frustrating

    thanks i have been so frustated i will try that and see if it works

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •