Results 1 to 5 of 5

Thread: URL in email stopped working

Hybrid View

  1. #1
    diverjer Guest

    Default URL in email stopped working

    I loaded the Zone Alarm suite yesterday and all was well, I was able to click on URL in an email and went to the link. I updated my FF browser to 2.0.0.8 from 2.0.0.7 and now the URLs in an email stopped working. I am running XP Pro with all current updates and GMAIL.

    While installing the ZA suite yesterday I did a lot of tweaking in a short time and must have stumbled on something that made the email URL work. Now after updating FF, they have stopped. I am able to click on URL in other web pages such as this forum and all is well. I was able to go to all links using my yahoo account. So this is just with gmail and was fine yesterday.

    Operating System:Windows XP Pro
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    diverjer Guest

    Default Re: URL in email stopped working

    Well I had the same problem in IE7, so it wasn't the FF update. I have been Automatic Internet Lock Enabled after screen saver comes on (this is under program control), when I get back on and the screen saver goes away I have noticed a lot of CPU activity and nothing works for about 15 seconds. It appears gmail does a lot of updating.

    Anyway all is well now and all I did is a reboot. Go figure???? I couldn't use gmail URL in FF or IE, but I could use email URL in Yahoo. Reboot and now all is back to normal.

    I am going to do some forum searches on Automatic Internet Lock Enabled and gmail. Maybe I just uncheck Automatic Internet Lock Enabled?

  3. #3
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: URL in email stopped working

    I do not use the ZAISS, so I'm not much help with that.
    You could contact the Zone Alarm Technical Support (free by email) from here.

    Oldsod
    Best regards.
    oldsod

  4. #4
    diverjer Guest

    Default Re: URL in email stopped working

    Thanks for the URL of technical support. I want to see if I can force this problem into occurring so I have something more concrete before contacting them with only suspicions.

  5. #5
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: URL in email stopped working

    That will help Technical Support. They will want to analysis copies of certain files, located in the WINDOWS\Internet Logs folder.

    Sometimes there is a new probelm with the Zone Alarm and the only way it will get fixed is if Technical Support learns about the problem. Once they see what it is and find a solution, the next realease of the Zone Alarm then has the "fix" and every ZA user gets the new benefits.


    Cheers. Oldsod
    Best regards.
    oldsod

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •