Results 1 to 6 of 6

Thread: How I can turn off ZA and enable Windows Firewall?

Hybrid View

  1. #1
    jonathan_d Guest

    Default How I can turn off ZA and enable Windows Firewall?

    If I shut down ZA (and set it to stay off), I can't turn on
    Windows Firewall because on the WF configuration page, all the options are grayed out and it says, "For your security, some settings are controlled by group policy."
    I'm running Windows XP Home SP2. I found a registry key that controls this group policy, (HKLM\Software\Policies\Microsoft\WindowsFirewall) , and deleted the key as per instructions I've seen on the web. However, the key keeps coming back, and I still can't enable Windows Firewall.
    I understand that some viruses and trojans try to manipulate this key, but I've scanned my PC extensively for viruses and spyware, and found none.
    Is ZA doing this, even though I've shut it down? I don't want to uninstall ZA to find out. Do you know?

    Operating System:Windows XP Home Edition
    Software Version:7.0
    Product Name:ZoneAlarm (Free)

  2. #2
    findley Guest

    Default Re: How I can turn off ZA and enable Windows Firewall?

    jonathan_d,
    Try this to enable Windows Firewall:
    Control Panel-->Administrative Tools-->Computer Management-->Services and Applications-->Services-->find Windows Firewall in the list and right click on it
    -->
    click
    Properties--. in startup type set to Automatic-->click OK
    --> reboot computer and see if this clears your issue.
    Findley


    Message Edited by Findley on 10-22-2007 02:21 PM

  3. #3
    jonathan_d Guest

    Default Re: How I can turn off ZA and enable Windows Firewall?

    Hi Findley,
    I checked the Windows Firewall service, and it is set to automatic, and it is running. However, I can't turn the firewall on, since the setting is grayed out with the message I described before.
    Some component or other keeps trying to modify the policy so that the firewall cannot be turned on. Since I don't have any viruses or spyware, I thought this must be Zone Alarm. I guess I will have to uninstall ZA to find out.
    Regards,Jonathan

  4. #4
    findley Guest

    Default Re: How I can turn off ZA and enable Windows Firewall?

    jonathan_d
    You just answered your own question: if under services the Windows firewall is running, WINDOWS FIREWALL IS ON and when you enabled ZA you ran two firewalls.

    Problem is you do not want two firewalls running at same time. So Disable Windows firewall in services, Disable ZA. Reboot the computer.
    See if this clears the grayed out buttons
    issue and
    Enable Windows Firewall
    In my opinion, you are going in the wrong firewall direction
    Findley

    Message Edited by Findley on 10-22-2007 02:49 PM

  5. #5
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: How I can turn off ZA and enable Windows Firewall?

    ZA has a default setting to disable the windows firewall when the ZA starts up with windows. The ZA will always shutdown the windows firewall unless this is unchecked first.
    Both firewalls can be used together, although the ZA does a better job by itself.
    Using two firewalls at the same time is never recommended asnd can cause problems.

    Oldsod
    Best regards.
    oldsod

  6. #6
    jonathan_d Guest

    Default Re: How I can turn off ZA and enable Windows Firewall?

    No, maybe I didn't explain very clearly.
    In Admin Tools->Services, the service called "Windows Firewall/Internet Connection Sharing" is on. It is on even when ZA is on. However, the fact that the service is running doesn't mean that the firewall (Windows Firewall) is actually enabled.
    In the firewall configuration screen, it shows that Windows Firewall is off, and the radio button to turn it on is grayed out. It remains grayed out regardless of whether ZA is running.
    I think I found the issue though... It appears that I also have Windows Live Firewall installed (even though it was also turned off). Apparently Windows Live Firewall is a different program from Windows Firewall, and probably prevents Windows Firewall from being turned on.
    I can turn Windows Live Firewall on and off just fine.
    Thanks for your help.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •