Results 1 to 4 of 4

Thread: Zone Alarm not allowing images

  1. #1
    cosmicgirlndc Guest

    Default Zone Alarm not allowing images

    Hi,I use Windows XP and I have the free version of Zone Alarm (I wanted to try it out).


    The problem:
    Now I can't see any images
    on any of the websites that I visit.
    So frustrating!

    What can I do, short of uninstalling ZA?

    In fact, would that work?


    The steps given for other versions
    of ZA don't seem to be working with the free version.

    I would appreciate any help at all as I run a small internet business from my home computer.

    Any ideas?




    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm (Free)

  2. #2
    cosmicgirlndc Guest

    Default Re: Zone Alarm not allowing images

    Please?Or can someone tell me how I can at least shut down Zone alarm so that I can see images in Internet Explorer?
    I tried to do shutdown before but still couldn't see pics.
    Help.

  3. #3
    cosmicgirlndc Guest

    Default Re: Zone Alarm not allowing images

    OK, so it appears my IE properties are being changed
    every few minutes and when I close my browser.
    Under advanced properties in IE,
    I click the box
    that says to allow pictures but a few minutes later the box is unchecked.

    Also
    ALL my cookies are being killed at the same time, so I'm having to constantly log into the sites I use all day.

    Can anyone help???

  4. #4
    Join Date
    Apr 2004
    Location
    East Coast of Florida - Lightening/Shark Bite Capital of the World
    Posts
    2,477

    Default Re: Zone Alarm not allowing images



    Hi,

    Welcome to the Forum!

    I am very sorry you are having problems with ZA and hopefully I will be able to find a solution for you

    PLEASE try the following, as this will bring the firewall back to the original settings.

    I think is your Zone Alarm database has gotten corrupt and does not remember your Zones settings. Reset your database and see if that will fix it. Reset the database this way; you will lose your customizations and will need to reconfigure Zone Alarm.

    MAKE SURE you remove ALL the backup.rdb and iamdb.rdb files.

    Reset the database this way; you will lose your customizations and will need to reconfigure Zone Alarm.

    1. Boot your computer into the Safe Mode.

    2. Navigate to the c:\windows\internet logs folder.

    3. Delete the backup.rdb and iamdb.rdb files in the folder.

    4.Then empty the Recycle Bin.

    5. Reboot into the normal mode.

    How Do I Boot Into Safe Mode?

    http://www.laplink.com/support/kb/article.asp?ID=102

    PLEASE keep me posted on your results, THANKS.

    SlyFox
    "Politeness costs nothing and gains everything".

    Click here for ZA Support

    Avail. 24x7 - Excl. Holiday













Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •