Results 1 to 9 of 9

Thread: computer has slowed right down after updating ZA

  1. #1
    bobandsue Guest

    Default computer has slowed right down after updating ZA

    computer has slowed right down after updating ZA to the latest internet security suite
    it is as though it has a massive infection
    pages are taking ages to load
    can anyone help with this?
    should i go back to the earlier version?
    many thanks
    bobandsue

    Operating System:Windows XP Home Edition
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    jmaull Guest

    Default Re: computer has slowed right down after updating ZA

    I don't have an answer but I too am having the same problem. My system operates at a snails pace when Zone Alarm is on, but like lightning with Zone Alarm.

  3. #3
    bobandsue Guest

    Default Re: computer has slowed right down after updating ZA

    hilet me know if you sort it, and i will do the samewatch this thread, we might get luckyi darent try it with ZA off, as there is no protection thenyou obviously risked it?
    regards
    bobandsue

  4. #4
    Join Date
    Apr 2004
    Location
    East Coast of Florida - Lightening/Shark Bite Capital of the World
    Posts
    2,477

    Default Re: computer has slowed right down after updating ZA



    PLEASE follow these guidelines when posting, THANKS.

    http://forum.zonelabs.org/zonelabs/b...;message.id=71

    http://forum.zonelabs.org/zonelabs/b...ssage.id=24673

    http://forum.zonelabs.org/zonelabs/b...ssage.id=73188

    Thank you for your time and have a nice day!

    SlyFox
    "Politeness costs nothing and gains everything".

    Click here for ZA Support

    Avail. 24x7 - Excl. Holiday













  5. Default Re: computer has slowed right down after updating ZA

    Hi,
    I have got same problem. It means ZA has installed an update of itself =>
    7.0.362. Then days by days boot time was going up. Also opening a second session was impossible : the disc was working at full time
    but nothing comes to end. Finally after three month my boot time tooks around 10mn...I have decided to have a look at the processes which were working during boot. It was unexpected but CPU time was always very low arround 10%. Then I add some column in task manager to get read / write operations informations. Then it was "vsmon" process was reading over 50gigabytes at each boot....The problem was realy coming from ZA.I uninstall ZA and all was perfect : full speed boot time, no multisession lag...Then I've downloaded ZA from web and have made a clean install.Now I have no more slow down like before; to tell the truth the system slow down becomes acceptable. Also multisession is possible.
    BUT I can no more access to my email using outlook express : ZA is blocking access to the server (access is given as server for internet in program access control).
    I have to close ZA to
    work with
    Outlook
    !.
    I think I have to open a Message on this problem.
    "Votre serveur a mis fin la connexion de mani re inattendue. Les causes possibles peuvent tre des probl mes au niveau du serveur ou du r seau, ou une trop longue p riode d'inactivit . Compte
    : 'pop3.9online.fr', Serveur
    : 'pop3.9online.fr', Protocole : POP3, Port : 110, S curis (SSL) : Non, Num ro d'erreur : 0x800CCC0F"
    I hope it can helps.
    Windows XP Pro SP2Zone Alarm Security Suite Fr 7.0Motherboard ASUS NCCH-DLBi Xeon Proc 2,8Ghz2Go DDR 3200500Go Discs

  6. #6
    bobandsue Guest

    Default Re: computer has slowed right down after updating ZA

    hisee the reply in my other thread in the "access issues forum" by SlyFox, entitled "
    client cant access the internet"he suggests using AVG spyware scanner, and it worked for me--i think it is dated 28/10/07
    good luck
    bobandsue

  7. #7
    wightknight Guest

    Default Re: computer has slowed right down after updating ZA

    See my recent posts in the AntiVirus forum.
    Brief summary of our experience:

    Possible cause = Windows attempting network connections to bad addresses.

    Immediate cure = delete ZA configuration files

    Long-term cure = persuade ZA programmers they have a real problem!


  8. #8
    Join Date
    Apr 2004
    Location
    East Coast of Florida - Lightening/Shark Bite Capital of the World
    Posts
    2,477

    Default Re: computer has slowed right down after updating ZA



    Hi,

    Welcome to the Forum!

    Please provide our Tech Support with the issue you experienced, since this forum is NOT MONITORED by ZA staff or developers.

    You need to contact Tech Support at

    www.zonelabs.com/tsform

    Thank for your time and have a nice day!

    SlyFox
    "Politeness costs nothing and gains everything".

    Click here for ZA Support

    Avail. 24x7 - Excl. Holiday













  9. Default Re: computer has slowed right down after updating ZA

    Thank you I will uninstall and reinstall from the web.















    Thanks alot.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •