Results 1 to 5 of 5

Thread: PC hangs about 7 minutes after startup because of ZA

  1. #1
    richardsikkel Guest

    Default PC hangs about 7 minutes after startup because of ZA

    Hi, I've performed a clean install of Windows XP and have updated it with all the updates and patches from Microsoft. It's all ok untill I install ZA security suite. At the first full scan I get an errormessage about a memoryconflict (unhappily I have no copy of the exact message), after rebooting it scans without problems. But! While starting up the pc it takes more than 7 minutes before I can do anything accept waiting for ZA to finish doing 'something'. Even explorer will not start untill ZA is ready! Also ctrl-alt-del will not respond untill ZA is ready.

    Now, I know security can cost some time, but 7 minutes is very long, and it does exactly the same thing every time at startup. The weird thing is that before my clean install of windows XP I didn't have this problem, though I was running the same version of ZA security suite. My old version of windows XP was not updated any further than service pack 2. Is it possible that one or more updates of Windows XP conflict with ZA? Or is it possible that the error that I got at the first full scan still is an error that causes ZA to stall for so long but doesn't give a message anymore? And can I somehow see that message in some logging file?
    Ok, a lot of questions, but I do have a problem every time I start my pc. Can anybody help me?
    Thanks, Richard Sikkel

    Operating System:
    Windows XP Pro
    Software Version:

    Product Name:
    ZoneAlarm Internet Security Suite

    Things tried:
    - Uninstall and reinstall of ZA did not give any result
    - Checking off the 'enable on access scanning' and rebooting did not give result

    Message Edited by richardsikkel on 10-03-2007 04:02 AM

  2. #2
    Join Date
    Dec 2002
    Location
    Mikado Michigan
    Posts
    2,596

    Default Re: PC hangs about 7 minutes after startup because of ZA

    Have you looked in the event viewer in XP and see if there is any entries about this?
    My homes are SpywareHammer.com and DonHoover.net and BleepingComputer.com


    Consumer Security - 2011 & 2012

    Tilting at windmills hurts you more than the windmills.
    -From the Notebooks of Lazarus Long
    Senior of the Howard Families

  3. #3
    richardsikkel Guest

    Default Re: PC hangs about 7 minutes after startup because of ZA

    No, I haven't. How do I do that? And what should I look for? Thanks, Richard

  4. #4
    Join Date
    Dec 2002
    Location
    Mikado Michigan
    Posts
    2,596

    Default Re: PC hangs about 7 minutes after startup because of ZA

    I need you to go to the administration tools in XP. If you don't have them displayed, then right click on the start button, and select "properties" click Customize, then advanced, and then scroll all the way to the bottom of the list. Select one of the two places to display the admin tools. Go to one of them and event viewer is one of the tools.
    My homes are SpywareHammer.com and DonHoover.net and BleepingComputer.com


    Consumer Security - 2011 & 2012

    Tilting at windmills hurts you more than the windmills.
    -From the Notebooks of Lazarus Long
    Senior of the Howard Families

  5. #5
    richardsikkel Guest

    Default Re: PC hangs about 7 minutes after startup because of ZA

    Hi Hoov, First, sorry for the late response, I've been away for holiday some weeks. I have, like you instructed, displayed the admintools (in dutch: systeembeheer) and found the eventlog (in dutch: logboeken). In the logboeken I've looked in the 'systeem' part. I did the following things and observed:
    - complete restart of the system
    - at 19.37h the system displayed the desktop with the clock;
    - the clock jumped to 19.38h and 19.38h and then stopped jumping to the next minute untill 19.45h;
    - In the systeem part of the eventlog I can see a last entry at 19.38.25: 'De COM-service voor IMAPI cd-branders-service heeft nu de status Be indigd.';
    Apparently after that last entry the system is doing 'something' that isn't logged here but takes about 7 minutes.
    I hope you have any use of this information.
    Thanks again, Richard Sikkel

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •