Results 1 to 5 of 5

Thread: One HeckofaTime with MS Outlook

  1. #1
    jimclark Guest

    Default One HeckofaTime with MS Outlook

    Hello Everyone.
    I have done a site search on my problem, and tried those suggestions...no help to me!
    I have also contacted COMCAST.NET support servicesand they are of no help to me either.
    So finally, after trying all that, I decided to come here and hopefully, a guru or forum moderator can helpme with this problem.
    Here is the error from Microsoft Office Outlook 2003 (SP3):

    I am getting an 0x800CCC0F error...connection to server was interrupted
    Incidentally, I installed Mozilla Thunderbird and I am getting the very same kind of send-receive error.
    Here are all my settings...I cannot see what it is I am doing incorrectly:
    PS - I uninstalled and re-installed Zone Alarm, just in case that might help reset something or help ZoneAlarmdetect or re-detect whatever it needs to.
    I have ZoneAlarm Security Suite version 7.0.408.000TrueVector security engine version 7.0.408.000Driver Version 7.0.408.000Anti-virus engine version 3, DAT file versionAnti-spyware engine version 5.0.187.0, DAT file version 01.200711.2755AntiSpam version 5.0.6.8902
    In the firewall I have given full permission to access the internet to Microsoft Office Outlook 2003, specifically, Superuser Rights set to Auto, Access Trusted and Internet, Server Trusted and Internet and Sendmail all checked with a GREEN checkmark..therefore, everything having to do with access is given FULL permissions to send and receive.
    Identity Lock set to MediumIM Security set to MediumCookie Control set to MediumAd Blocking set to HighMobile Code Control OFF
    Email Protection, Inbound MailSafe Protection:
    ONOutbound MailSafe Protection:
    ONJunk E-Mail Filter:
    ON
    Antivirus and Antispyware ->>
    ALL GREEN, everything is a "Go"

    ALL DLL's related to Outlook checked GREEN for Access under Components




    Operating System:Windows XP Pro
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    naivemelody Guest

    Default Re: One HeckofaTime with MS Outlook

    Here take a look at this - http://forum.zonelabs.org/zonelabs/b...id=14560#M8985
    post back results. Supposedly the new 408 should have fixed that particular issue.

  3. #3
    jimclark Guest

    Default Re: One HeckofaTime with MS Outlook - Part 2

    Melody:



    I followed up, yes, one of those articles is what I already mentioned I had read, but here is a suggestion from that link you gave me:
    "Under Anti-virus/Anti-spyware, advanced options, I selected Virus Management and then E-mail Scanning. In there there is "Enable E-mail Scanning (recommended)" and it is checked - I un-checked it."
    The fact of the matter is...if you follow this route...




  4. #4
    jimclark Guest

    Default Re: One HeckofaTime with MS Outlook - Part 2

    Melody:



    I followed up, yes, one of those articles is what I already mentioned I had read, but here is a suggestion from that link you gave me:
    "Under Anti-virus/Anti-spyware, advanced options, I selected Virus Management and then E-mail Scanning. In there there is "Enable E-mail Scanning (recommended)" and it is checked - I un-checked it."
    The fact of the matter is...if you follow this route, under Virus Management there is NO E-Mail Scanning option!
    This is the structure:
    Scan Schedule
    Updates
    Virus Management


    Scan Targets


    On-Access Scanning


    Automatic Treatment


    Scan Options


    Exceptions
    If you click on any of the above links under Virus Management, there is no "E-mail Scanning" thing there to check or uncheck...so I don't know what the heck this person is talking about.Perhaps you can clarify what exactly I should be looking at....
    Thanks - Jim

  5. #5
    naivemelody Guest

    Default Re: One HeckofaTime with MS Outlook - Part 2

    Try this - http://forums.zonelabs.org/zonelabs/...essage.id=9343<hr>If you are using Microsoft Outlook, please go through the following.

    Please open ZoneAlarm by double-clicking the ZA icon down by the clock.

    Click e-mail protection, and turn off the junk e-mail filter.

    Close and re-open Outlook.

    Open ZoneAlarm again, and click e-mail protection -&gt; main.

    Turn on the junk e-mail filter, and click ok if prompted.

    Close and re-open Outlook, and see if this resolves the issue.

    If the toolbar still doesn't appear, please click file.

    If you have the &quot;exit and logoff option&quot;, click it.

    Otherwise, click exit.

    Reopen Outlook, and if the toolbar doesn't appear, please do the following.

    * Click on Help and select About Microsoft Outlook.

    * If you have Outlook 2003, click on the Disabled Items button.

    * If Mailbuddy Outlook Add-in is listed, highlight the Mailbuddy add-in and click Enable.

    * Close and restart Outlook.

    * Please proceed with the steps below even if you do not find anything in the Disabled Items list.

    * In Outlook select 'Tools'.

    * Select 'Options'.

    * Click on 'Other' tab.

    * Click On 'Advanced Options'.

    * Select 'Com Add-ins' button.

    * Verify the MailBuddy Outlook Add-in is checked.

    * If not checked, check the box and restart Outlook.<hr>Are you using Webroot SpySweeper? - it has an email shield. Or does your ISP use/ offer free pop-up blocker or free anti-virus e-mail scanning software?<hr>Also check in Board - for similar posts -
    E-mail Protection, Privacy<hr>Reference material -
    http://forums.zonelabs.org/zonelabs/...id=33301#M8938<hr>:8}NaiveMelody NYC 11-5-07 - Do It Again - Steely Dan

    Message Edited by NaiveMelody on 11-06-2007 10:24 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •