Results 1 to 2 of 2

Thread: Email spam filter

Hybrid View

  1. #1
    philipeverett Guest

    Default Email spam filter

    I just upgraded with the trial and noticed that I did not have under my zone alarm options, the option
    to delete junk email. I also don't see the filter window pop up. I had it before and it popped up, scanned my email and placed a lot of my emails into junk mail. The
    drop down also gave me the option to dlete the junk email. Now there is no listing for deleting junk email and the spam filter is not popping up to do it's job. Am I doing something wrong or how do I get It to doing that again?

    Operating System:Windows XP Home Edition
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    findley Guest

    Default Re: Email spam filter

    PhilipEverett.
    Cannot tell from your post what you may have tried by reading about this issue on the forum so here are a number of things to try:
    1 - Is the Junk Filter enabledOn ZASS Control Center-> Email Protection->Main tab-> Junk Filter Section-> ONIf the answer is OFF, turn ON, close out ZASS, reboot computer; does this clear the issue?
    2- Junk Filter doesn't work or appear in Microsoft Outlook:

    Microsoft Outlook:

    Please open ZoneAlarm by double-clicking the ZA icon.
    Click e-mail protection, and turn off the junk e-mail filter.
    Close and re-open Outlook.
    Open ZoneAlarm again, and click e-mail protection -> Main.
    Turn on the junk e-mail filter, and click ok if prompted.
    Close and re-open Outlook, and see if this resolves the issue.

    If the toolbar still doesn t appear, in Outlook click File.
    If you have the exit and logoff option , click it.
    Otherwise, click exit.
    Reopen Outlook, and if the toolbar doesn t appear, please do the following.

    * Click on Help and select About Microsoft Outlook.

    * If you have Outlook 2003, click on the Disabled Items button.

    * If MailBuddy Outlook Add-in is listed, highlight the MailBuddy add-in and
    click Enable.

    * Close and restart Outlook.

    * Please proceed with the steps below even if you do not find anything in
    the Disabled Items list.

    * In Outlook select 'Tools'.

    * Select 'Options'.

    * Click on 'Other' tab.

    * Click On 'Advanced Options'.

    * Select 'Com Add-ins' button.

    * Verify the MailBuddy Outlook Add-in is checked.

    If not checked, check the box and restart Outlook.




    3-
    Reset Outlook or Outlook Express in Program Control

    With Outlook or Outlook Express not open. go to ZASS control Center-> Program Control tab->find Outlook or Outlook Express (whichever you have) in the list, highlight and right click remove. Open Outlook or Outlook Express and ZASS will add it back to Program Control and you can reconfigure settings to see if this clears the issue.

    4-Reset the ZASS Database

    If the above solutions does not work for you, PLEASE try the following.

    By resetting the database,
    you will lose your customizations and will need to reconfigure Zone Alarm Security Suite.

    1. Boot your computer into the Safe Mode.

    2. Navigate to the c:\windows\internet logs folder.

    3. Delete the backup.rdb and iamdb.rdb files in the folder.

    4. Empty the Recycle Bin.

    5. Reboot into the normal mode.




    Findley















Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •