Results 1 to 2 of 2

Thread: ICS problem over cross-over cable (Pro version)

  1. #1
    peterjames Guest

    Default ICS problem over cross-over cable (Pro version)

    Hi all,

    I have 2 computers connected together by a cross-over cable.

    One computer (the primary) receives an internet signal via a wifi connection. This internet connection is then shared with the second computer over the cross-over cable (the second computer doesn't have a firewall installed).

    I've installed the Pro version of ZoneAlarm on the primary pc.

    I've set the following params:

    - Ticked the radio button "This computer is an ICS/NAT gateway" (and then selected the LAN IP address as the 'Local Address' value)

    - Added the wifi internet connection to the "Internet" zone

    - Added 192.168.0.0/255.255.255.0 to the "Trusted" zone (assuming this is the LAN)


    The internet connection on the second pc is still blocked though.. any suggestions on what I should try?

    Thanks,
    Peter

    Operating System:Windows XP Pro
    Software Version:7.0
    Product Name:ZoneAlarm Pro

  2. #2
    peterjames Guest

    Default Re: ICS problem over cross-over cable (Pro version)

    hiya, I gave up and went with another firewall instead. Works perfectly now.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •