How do you disable the automatic private address.
This feature will not allow me to connect to a wireless connection as the network always gets an "invalid IP address" everytime I try to repair the connection to my home wireless system.
The only way I can connect to the internet through my wireless unit is to turn off zone alarm entirely.
This is not acceptable but I cannot find where the automatic private address "feature" can be controlled.
Any help will be appreciated.

Operating System:Windows XP Home Edition
Software Version:
Product Name:ZoneAlarm Pro