<BLOCKQUOTE><HR>jrwooden wrote:
under some circumstances they SHOULD be enabled together...

Jim
<HR></BLOCKQUOTE>Hi!yes, of course, in case you have disabled the ZA firewall (Firewall tab --&gt; Main --&gt; Internet Security Set to OFF) then you will need to uncheck that option to allow windows firewall to load.Cheers,Fax