Results 1 to 6 of 6

Thread: Can't see other LAN resources - WLAN is OK

Hybrid View

  1. #1
    joe_lkr Guest

    Default Can't see other LAN resources - WLAN is OK

    I've never been able to share resources when ZoneAlarm is on.
    I have a adsl router which works fine (A-link 44C). Every computer in my home is connected to to the router.
    My ISP has a dynamic ip. When I am on internet ipconfig shows something like 88.nn.nn.nn which changes everyday.When I remove the adsl cord away a reset the router ipconfig show 10.0.0.nn for each computer.
    If I put Trusted Zone ip-range in ZA as 10.0.0.5-10.0.0.15 the computers often see each other's resources. Some times even this won't work and I just stop ZA and then all is ok and
    resources are shared.
    Unfortunately I can't do the same when the internet cable is inserted as the ip changes daily. Problaby not a good idea anyway!
    What do I do to a) have internet connection b) resources seen

  2. #2
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: Can't see other LAN resources - WLAN is OK

    First and foremost, the router is in front of your home network. This means all unwanted inbound is automatically dropped and all unwanted inbound are never let in.
    It is the router that assigns the IP to the individual PC/hardware of the LAN. Notice the IP are all within the 10.0.0.0 to 10.255.255.255 range - this is a private network range and it is never public or exposed to the internet.
    Yes by all means, place either the entire range as Trusted in the Zones of the Firewall or the individual IPs.
    These IP of the PC can be locked inplace in the router so each PC will always receive the same IP all the time, based upon the MAC of the PCs. So times it is called "MAC 'd in". Just open the router and see the IP listed that are assigned (with the unique MACs) and lock each IP in. Now each PC will always get the same IP every time.

    Cheers, Oldsod

    Message Edited by Oldsod on 12-05-2007 07:57 AM
    Best regards.
    oldsod

  3. #3
    joe_lkr Guest

    Default Re: Can't see other LAN resources - WLAN is OK


    <blockquote>I've placed the entire ip range in teh trusted zone.The situation is this: when I've unplugged the telepphone cord that provides the adsl internet connection my ip is 10.0.0.nn. Then I have no problem sharing.BUT when I have the cable inserted and have internet connection my ip is no longer that. It is a dynamic number 88.nn.nn.nn. The trusted zone is no longer valid.
    Just to test this I unplugged the cord. Then waited a while and checked with ipconfig. My ip (my own computer) came as 10.0.0.nn and other computers saw it just fine. I could also see the other computers.
    Then I plugged back the cord. Now my ip show as 88.nn.nn.nn. Sharing is also gone.
    Internet works in all computers.
    You mention I could somehow lock the IP. If I do it in win2000 sofware (ie network properties) teh computers won't be able to go to internet.Can I do it somehow in the router? If so how? I have a-link 44c router.
    </blockquote>

  4. #4
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: Can't see other LAN resources - WLAN is OK

    Onvce you connect the PC directly to the modem, then the sharing should not be used. Unless you are making the PC connected directly to the internet as a gateway PC. If you are getting the 80.x.x.x IP when the PC is behind the router, then the NAT or the DHCP of the router is diasbled for some reason or another.

    The router can be opened by the browser and the IP(s) can locked in from there. Almost every router has this capability. After that is done, then use the ipconfig in each of the PCs to verify the assigned IP, then the assigned IP of each one be locked in place the properties of the TCP/IP. [although not needed, I often recommend this for a static network]

    Not familiar with your router, but the routers are fairly straight forward and things are fairly apparent once they are opened up. Usually the router IP typed in the address bar of the Internet Explorer browser and disabling all filtering is all that is needed to get in.
    There should be a support forum from your router's manufacture web site and usually the people there are very helpful and knowledgeable. Also the manual from the router has some info.

    Cheers, Oldsod
    Best regards.
    oldsod

  5. #5
    joe_lkr Guest

    Default Re: Can't see other LAN resources - WLAN is OK

    NAT is enabled in the router.Currently it has in &quot;Configuration&quot; (when I open 10.0.0.2 in internet explorer):- WAN- LAN- PPP- NAT- Virtual server- Bridge filtering- DNS- Save settings/reboot
    Where should I look?
    When ZA starts it has the LAN card dynamic address as first entry in the zones tab (as Adapter subnet, Internet).
    What would happend if I really put the IP 88.nn.nn.nn obtained from ipconfig? Would my compute be open for hackers?

  6. #6
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: Can't see other LAN resources - WLAN is OK

    My guess would be the LAN or the NAT.

    You should see a list of presently connected devices - listing the assigned IP with the MAC. Turn on all the PC and then open the router. You should see some where a setting to make it premanent.
    Basically you are making the assigned IP(s) static and not dynamic.

    Check the router's manual or their forum for help.

    Best regards, Oldsod
    Best regards.
    oldsod

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •