Results 1 to 6 of 6

Thread: Opening Ports For eMule 0.48a

  1. #1
    bannor Guest

    Default Opening Ports For eMule 0.48a

    I want to use eMule 0.48a on my PC running Win XP Pro SP2. I know I must open ports for it in ZAISS (v 462). Now, I understand there are 2 methods of doing this: 1) Open the ports permanently (under general options), or B) configure ZAISS to allow eMule to open the ports (under specific program options) when required. Of the 2 methods, I feel that the 2nd is the more secure option.
    I have set expert rules for eMule to allow it to communicate using the ports it needs - but it still cannot connect. I have searched in this forum for posts relating to eMule, but for the most part they are from about 2005 (and so are probably no longer relevant), or do not address my problem.
    Please could someone give me some things to try to solve this problem?
    Thanks!
    Bannor

    Operating System:Windows XP Pro
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Dec 2005
    Posts
    9,057

    Default Re: Opening Ports For eMule 0.48a

    If you create expert rules in the Options of the Program Conrtol, then also make rules in the Expert rules of the Firewall (next to the Zones tab).
    Once that is done, and the correct rules are entered, then the Emuile will be properly secured.

    Are you referring to the post from Guru Disciple? This one?

    Or this one from Guru Hoov?

    Also see this basic one for extra ideas.

    Port forward has some suggestions as well. See here.



    Oldsod

    Message Edited by Oldsod on 12-05-2007 07:40 AM
    Best regards.
    oldsod

  3. #3
    bannor Guest

    Default Re: Opening Ports For eMule 0.48a

    Oldsod
    Thanks for your quick and helpful response!
    Actually, I hadn't seen any of the articles you have provided - I will be doing some reading and experimentation when I get home from work today!
    Thank you very much for the links!
    Bannor

  4. #4
    Join Date
    Dec 2005
    Posts
    9,057

    Default Re: Opening Ports For eMule 0.48a

    You are welcome, The port forward site is uesful, although it goes a little extreme. Disciple and Hoov are the better choices.
    Cheers, Oldsod
    Best regards.
    oldsod

  5. #5
    bannor Guest

    Default Re: Opening Ports For eMule 0.48a (Cont.)

    I delayed implementing your advice as I wanted to reinstall Windows again from scratch. This I have now completed, everything seems to be running smoothly again. In ZAISS I set up an expert group under 'Firewall', configured rules for it, and then applied this group to eMule under 'Program Control'. When I test the TCP & UDP ports in eMule, I get 2 green check marks - everything is OK. However, this is under an Admin account in Win XP Pro. I use this account only for setting up my PC, installing programs, etc. Daily use is under a normal User account. Under this User account, I get only 1 green check mark for TCP - for UDP I have a red X, meaning my UDP port is not opened. I have given this User account *full* read / write etc. access to *all* files & folders under 'Program Files' in Windows, as well as any other folders used my eMule.

    How can I get 2 green check marks under my User account in XP? What am I doing wrong here? Are ZAISS settings used by all Users on a PC, or are they individual (per user)?

    Bannor

    Message Edited by Bannor on 12-11-2007 09:35 PM

  6. #6
    Join Date
    Dec 2005
    Posts
    9,057

    Default Re: Opening Ports For eMule 0.48a (Cont.)

    The ZA settings should stay the same for either account. I can see there is a definite advantage using the eMule in the limited user account. I do not file share, but have some idea.

    In the Program listing for the eMule, did you right click it and open the Options and then in the Expert Rules tab create rules for the eMule?
    Tried the eMule with two green checks (one for Trusted and one for Internet) and Ask for the Trusted Server and Ask for the Internet Server?

    In the Firewall panel, Main, open the Advanced and then also open the ports for the Internet Security Zone (at the High). Enter the required TCP and UDP ports for the eMule.

    This should help fix this. But if not, then I would suspect some windows issue.

    Cheers, Oldsod
    Best regards.
    oldsod

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •