Results 1 to 6 of 6

Thread: Problems Using ZoneAlarm and T-Mobile Mobile Broadband

  1. #1
    hojouk Guest

    Default Problems Using ZoneAlarm and T-Mobile Mobile Broadband

    Hi...I'm having problems using ZoneAlarm with my T-Mobile Mobile Broadband connection on my XP SP2 laptop. When I launch either IE7 or Outlook Express ZoneAlarm is preventing a coonnection and I get a 'This Page Cannot Be Displayed' Error.
    I have reinstalled the latest version of ZoneAlarm but to no avail.
    I have removed IE7 from the programs list so that ZoneAlarm can redetect the program.
    At this point a new program detection alert comes up stating that IE want to connect to the Loopback adapter.
    I allow the access,
    but still nothing.
    I know it is ZoneAlarm that is problem because if I disable it and use the Windows Firewall access to the Internet works without any problems.
    If anyone has any thoughts it would be much appreciated as I prefer not to use the Windows Firewall.
    Thanks

    Operating System:Windows XP Pro
    Software Version:7.0
    Product Name:ZoneAlarm (Free)

  2. #2
    Join Date
    Apr 2004
    Location
    East Coast of Florida - Lightening/Shark Bite Capital of the World
    Posts
    2,477

    Default Re: Problems Using ZoneAlarm and T-Mobile Mobile Broadband



    Hi,

    Welcome to the Forum!

    If you can't connect at all, then add your DNS IP to the Trusted zone of your Firewall > Zones panel. In case you don't know, here's how you find DNS and DCHP servers, etc

    1. Go to Run type in command, hit OK, and type ipconfig /all then press enter. In the returned data list will be a line DNS and DHCP Servers with the IP address(s) listed out to the side
    2. In ZA on your machine on the Firewall>Zones tab click Add and then select IP Address. Make sure the Zone is set to Trusted
    3. Click OK and then Apply for each one.
    4. The localhost or loopback must be listed as Trusted. It has the address of 127.0.0.1
    5.The Generic Host Process or the svchost.exe listed in the Program list must have both Trusted and Internet access and it must have rights for the Trusted Server Zone, but not the Internet Server.

    If that's not the issue, then it probably is a Privacy setting. The Privacy advisor can help resolve the issue and allow you to customise that site for your use. You will need to go to the Privacy Panel and click on 'custom' in Cookie Control. Then go to the bottom and enable 'Show Privacy Advisor' click apply then ok.

    Next go to the page in question and when the Privacy Advisor alert pops up, click on "Click here for details'' and it should take you to the Site List box where you will see the entry causing the problem. The name of the entry can be found in the "Entry Detail" box at the bottom of the page. Now click on 'options' and turn off the ones that interfer with the page. You may have to try several and then refresh the page until the issue is resolved


    SlyFox
    "Politeness costs nothing and gains everything".

    Click here for ZA Support

    Avail. 24x7 - Excl. Holiday













  3. #3
    hojouk Guest

    Default Re: Problems Using ZoneAlarm and T-Mobile Mobile Broadband

    Thanks for the info SlyFox.
    Unfortunately, it did not work.
    I still cannot connect to any website or
    my mail servers.
    Until I can find a more suitable solution I have decided to uninstall ZoneAlarm off my system and use the XP firewall (ugh!)
    Thanks again.

  4. #4
    Join Date
    Apr 2004
    Location
    East Coast of Florida - Lightening/Shark Bite Capital of the World
    Posts
    2,477

    Default Re: Problems Using ZoneAlarm and T-Mobile Mobile Broadband

    Hi,How about trying this solution, as it will bring your firewall back to the original settings at the time you installed ZA.Reset the database this way; you will lose your customizations and will need to reconfigure Zone Alarm.

    1. Boot your computer into the Safe Mode.

    2. Navigate to the c:\windows\internet logs folder.

    3. Delete the backup.rdb and iamdb.rdb files in the folder.

    4.Then empty the Recycle Bin.

    5. Reboot into the normal mode.

    How Do I Boot Into Safe Mode?

    http://www.laplink.com/support/kb/article.asp?ID=102

    PLEASE keep me posted on your results, THANKS.

    SlyFox
    "Politeness costs nothing and gains everything".

    Click here for ZA Support

    Avail. 24x7 - Excl. Holiday













  5. #5
    hojouk Guest

    Default Re: Problems Using ZoneAlarm and T-Mobile Mobile Broadband

    Hi SlyFox
    Still having problems after following your suggestion.
    ZoneAlarm is simply blocking all outgoing connections via my data card.
    Tried different websites etc and the Smart Defense advisor would pop up tell me that the outgoing connection via my broadband data card is being blocked.
    My old dial up connection via the internal modem works fine.
    I tried to add the DNS server IP addresses as trusted addresses still nothing.
    If you have anymore suggestions please let me know.
    Thanks

  6. #6
    Join Date
    Apr 2004
    Location
    East Coast of Florida - Lightening/Shark Bite Capital of the World
    Posts
    2,477

    Default Re: Problems Using ZoneAlarm and T-Mobile Mobile Broadband

    Hi,PLEASE checkout the following thread as it may or may not solve your issue.http://forum.zonelabs.org/zonelabs/b...d=90361#M49991PLEASE keep me posted on your results, THANKS.SlyFox
    "Politeness costs nothing and gains everything".

    Click here for ZA Support

    Avail. 24x7 - Excl. Holiday













Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •