Results 1 to 2 of 2

Thread: ZoneAlarm Pro Keeps resetting my settings to Default.

  1. #1
    burzin Guest

    Default ZoneAlarm Pro Keeps resetting my settings to Default.

    Hi,

    I have ZoneAlarm Pro. Something weird happening. My ZoneAlarm Program Access settings and other setting go on getting reset to default every few days. So, I have to re-authorize all my Program access & other settings over and over again.

    My ZA is protected with my password, so no one is resetting my settings.

    Any idea why that is happening?

    Regards,

    Operating System:Windows 2000 Pro
    Software Version:7.0
    Product Name:ZoneAlarm Pro

  2. #2
    zaswing Guest

    Default Re: ZoneAlarm Pro Keeps resetting my settings to Default.

    Windows often corrupts ZA's database files. In version 7 the reset of db goes as follows
    "1.) Hold down the Ctrl and Shift keys together
    2.) Right click on the ZA icon near your clock
    3.) Choose 'Reset' from the box that comes up
    4.) Choose Yes on the Reset Settings dialog box
    5.) When prompted, choose OK to restart your system
    6.) Follow the on screen configuration prompts after reboot"

    I haven't followed this procedure in v7 yet, didn't need to, but you could try this to start clean.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •