Results 1 to 4 of 4

Thread: Not able to download / view any attachment & applet based website are not working

  1. #1
    jigarmorbia Guest

    Default Not able to download / view any attachment & applet based website are not working

    Hi,
    if any one can help me out with correct configuration as I am facing below two problems
    1) Not able to download / view any attachment from any of my email a/c i.e. GMAIL or Yahoo2) Applets are not initiated in some of the website like www. bseindia.com
    Both the things are working properly if
    ZoneAlarm become shutdown/off.
    Thanks in advanceJigs

    Operating System:Windows XP Home Edition
    Software Version:7.0
    Product Name:ZoneAlarm Pro

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: Not able to download / view any attachment & applet based website are not working


    <BLOCKQUOTE><HR>jigarmorbia wrote:
    Hi,if any one can help me out with correct configuration as I am facing below two problems1) Not able to download / view any attachment from any of my email a/c i.e. GMAIL or Yahoo2) Applets are not initiated in some of the website like www. bseindia.comBoth the things are working properly ifZoneAlarm become shutdown/off.Thanks in advanceJigs

    Operating System:Windows XP Home Edition
    Software Version:7.0
    Product Name:ZoneAlarm Pro

    <HR></BLOCKQUOTE>

    Welcome to the Zone Alarm User Forum...

    PLEASE make sure you turn off your Mobile Code Control under Privacy. Then try to download the file. After you have download the file, make sure you go back and turn on the Mobile Code Control.

    It is likely your Privacy settings causing the problem. The Privacy advisor can help resolve the issue and allow you to customize those sites for your use. You will need to go to the Privacy Panel and click on 'custom' in Cookie Control. Then go to the bottom and enable 'Show Privacy Advisor' click apply then ok.

    Next go to the page in question and when the Privacy Advisor alert pops up, click on "Click here for details'' and it should take you to the Site List box where you will see the entry causing the problem. The name of the entry can be found in the "Entry Detail" box at the bottom of the page. Now click on 'options' and turn off the ones that interfer with the page. You may have to try several and then refresh the page until the issue is resolved. Also clean your cache when completed

    If the above solutions does not work for you, PLEASE try the following.

    Reset the database this way;Please note thatthis will remove your program permission settings (so you may want to make
    note of them), but re-establishing them is a simple process.

    2. Navigate to the c:\windows\internet logs folder.

    3. Delete the backup.rdb and iamdb.rdb files in the folder.

    4.Then empty the Recycle Bin.

    5. Reboot into the normal mode.

    How Do I Boot Into Safe Mode?

    http://www.laplink.com/support/kb/article.asp?ID=102

    PLEASE keep me posted on your results, THANKS.

    --------------------------------------------------------
    My XP Configuration:
    ZoneAlarm Security Suite version:7.0.462.000
    TrueVector version:7.0.462.000
    Driver version:7.0.462.000
    Anti-virus engine version:3
    Anti-virus SDK version:5.0.1.82
    Anti-virus signature DAT file version:932669099
    Anti-spyware engine version:5.0.187.0
    Anti-spyware signature DAT file version:01.200712.3055
    AntiSpam version:5.0.6.8903
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    jigarmorbia Guest

    Default Re: Not able to download / view any attachment & applet based website are not working

    Thanks George, solution is working.

  4. #4
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: Not able to download / view any attachment & applet based website are not working


    <BLOCKQUOTE><HR>jigarmorbia wrote:
    Thanks George, solution is working.
    <HR></BLOCKQUOTE>Thank you for your Feedback...It is very nice to hear from Users when thingswork right..
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •