Results 1 to 4 of 4

Thread: Before installing new version, I have a huge backup question!

  1. #1
    mistress Guest

    Default Before installing new version, I have a huge backup question!

    Hi Gang and Happy Holiday to you all!

    I just downloaded the new version of ZAISS, and wanted to backup my data.
    In my 'program control', the very 1st item listed has 3 green bars, NO name, and
    is trusted straight across the board.
    The file size is 0, and under description, 'last policy update' it says "not applicable".
    I have tried to delete this entry but when I do the program says that it is a system file.

    Since I am going to be installing the new version, and backing up my data, is it safe to delete this
    entry 'without my machine going more bonkers than usual' (inside jk - LOL!)

    Thanks!

    Windows XP SP2
    ZoneAlarm Security Suite version:7.0.408.000
    TrueVector version:7.0.408.000
    Driver version:7.0.408.000
    Anti-virus engine version:3
    Anti-virus signature DAT file version:20071223122000
    Anti-spyware engine version:5.0.187.0
    Anti-spyware signature DAT file version:01.200712.3055
    AntiSpam version:5.0.6.8903

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,940

    Default Re: Before installing new version, I have a huge backup question!


    <BLOCKQUOTE><HR>Mistress wrote:
    Hi Gang and Happy Holiday to you all!

    I just downloaded the new version of ZAISS, and wanted to backup my data.
    In my 'program control', the very 1st item listed has 3 green bars, NO name, and
    is trusted straight across the board.
    The file size is 0, and under description, 'last policy update' it says "not applicable".
    I have tried to delete this entry but when I do the program says that it is a system file.

    Since I am going to be installing the new version, and backing up my data, is it safe to delete this
    entry 'without my machine going more bonkers than usual' (inside jk - LOL!)

    Thanks!

    Windows XP SP2
    ZoneAlarm Security Suite version:7.0.408.000
    TrueVector version:7.0.408.000
    Driver version:7.0.408.000
    Anti-virus engine version:3
    Anti-virus signature DAT file version:20071223122000
    Anti-spyware engine version:5.0.187.0
    Anti-spyware signature DAT file version:01.200712.3055
    AntiSpam version:5.0.6.8903
    <HR></BLOCKQUOTE>I would not worry about deleting that file yet..Just go into Overview/Preferences and Click "Backup" to save your Configuration Setting..To upgrade from ZASS 7.0.408.000 all you really need to do if your not having any problems with ZASS 7.0.408.000,1.) Download the New ZASS 7.0.462.000 from http://download.zonealarm.com/bin/fr...seHistory.html2.) go into ZA Menu by double clicking on the ZA Tray icon and click on Overview, click on Preferences
    and Uncheck "Load ZA**** on Startup", then Reboot your computer.. this will remove TrueVector,vsmon.exe and other ZA drivers from memory, so that they will not conflict with the install of the New ZAFree, ZAPro, ZAAV orSecurity Suite, and also the major reason for TrueVector Errors on new installs..The other major cause of Install failure and True Vector errors is Conflict with 3rd party Security programs running during ZA install, like Webroot Spysweeper, Spyware Doctor, Bit Defender Conflicts because it has many of the features of ZASS..3.) As a General Rule to avoid Conflict you should Only run one Firewall and one Anti-Virus on the same computer..
    You can run MultipleAnti-Spyware programs, as long as the Anti-Spyware does not include some firewall or Anti-Virus Function to Conflict with ZA..as far as the WindowsXP firewall, ZA by default on install will turn OFF the Windows one way Firewall..Don't worry if Windows Security Center pops up a warning that it does not recognize ZA Firewall..
    There is a fix for that Cosmetic flaw in windows..4.)
    Click on Program Control, this will display a new page, at the TOP of that page Click the "Program" tab
    That will open a new page.. on the left is the names of the files and programs being controlled..Look down the list for.. (the Program that your having a problem with)
    in the "Trusted Level"
    Column of ( Your Program ) LEFT Click and Click on SUPER, this will place 3 Green Bars in that Column
    The next Column is "ACCESS" Left Click in that Column and change Red X's to Green Check marks for "Trusted" and "Internet" access
    Change all other Marks on that Line to "?" Question Marks for Ask..Now you should not have anymore problem with (Your Program)Make sure all of the following Programs have Trusted and Internet access (Green Check Marks):a.) All Microsoft wand Windows Programs have Green Check marks for Trusted and Internet Access..
    b.) Generic Host Process for win32 Services (svchost.exe) Also Grant this Trusted Server Rights
    c.) IE Crash Detection
    d.) Internet Explorer
    e.) Malicious Software Removal Tool
    f.) True Vector Service (If it is listed)
    g.) Zone Alarm Client
    h.) Zone Alarm Updating Client
    i.) Your Email Client needs Trusted, Internet and Send Mail all need Green check Marks..

    Please keep uposted on your progress..--------------------------------------------------------
    My XP Configuration:
    ZoneAlarm Security Suite version:7.0.462.000
    TrueVector version:7.0.462.000
    Driver version:7.0.462.000
    Anti-virus engine version:3
    Anti-virus SDK version:5.0.1.82
    Anti-virus signature DAT file version:932679210
    Anti-spyware engine version:5.0.187.0
    Anti-spyware signature DAT file version:01.200712.3055
    AntiSpam version:5.0.6.8903
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    mistress Guest

    Default Re: Before installing new version, I have a huge backup question!

    OK, I'm back.
    I installed the new version right over the old one.
    I then added back my original settings, then looked in the program control,
    and the item that had no attributes was gone
    I then reset the 'auto learn', rebooted and here I am!

    That's a really neat way to do this!!! I usually clean install.
    I will post again if I have any problems in the next few weeks.

    OH .. before I forget ...
    In your instructions you did not say when to install the new version.
    I knew, but some of the newbies might not.

    Thank you again George, and happy safe holidays to you and yours!

  4. #4
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,940

    Default Re: Before installing new version, I have a huge backup question!


    <BLOCKQUOTE><HR>Mistress wrote:
    OK, I'm back.
    I installed the new version right over the old one.
    I then added back my original settings, then looked in the program control,
    and the item that had no attributes was gone
    I then reset the 'auto learn', rebooted and here I am!

    That's a really neat way to do this!!! I usually clean install.
    I will post again if I have any problems in the next few weeks.

    OH .. before I forget ...
    In your instructions you did not say when to install the new version.
    I knew, but some of the newbies might not.

    Thank you again George, and happy safe holidays to you and yours!
    <HR></BLOCKQUOTE>Thank you for your Feedback.. I knew you could do it..
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •