Results 1 to 4 of 4

Thread: Advanced SMTP Settings

  1. #1
    gkraft Guest

    Default Advanced SMTP Settings

    "Send Test Email" for "Advanced SMTP Settings" does not work. I would like to use email challenges, but the setup does not work.

    http://www.cactus.org/~gk4/challenge.JPG

    Operating System:Windows XP Home Edition
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    turbogear Guest

    Default Re: Advanced SMTP Settings

    Hello,I have the same problem.I tried to do the SMTP setting for the Challenge email, but it does not work.I have already tried with a couple of different SMTP servers from different providers.
    Strangely enough it used to work with the older versions of Zonealarm security suite. I tried this feature back in July last year and at that time it worked with
    the same SMTP server settings that it does not work with now.

  3. #3
    acuny Guest

    Default Re: Advanced SMTP Settings

    Had same problem... worked, now it doesn't.
    Go into ZoneAlarm program control, and look for Spam Filter.
    It likely says Custom, Super, Allow access trusted and internet, Deny server trusted and internet, and deny mail... that's the thing... you can't deny mail if you want to SEND MAIL.
    Change this to allow, or ask, and VOILA!
    acuny
    PS... raises the question... why did they set this as DEFAULT in current version?

  4. #4
    turbogear Guest

    Default Re: Advanced SMTP Settings

    Can you please be more specific where to find the above mentioned setting for Junk email?I am not able to locate the above mentions
    setting under the Zonealarm Program Control.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •