Results 1 to 4 of 4

Thread: ZoneAlarm XP Internet Security Suite Instalation Problem

Hybrid View

  1. #1
    angust Guest

    Default ZoneAlarm XP Internet Security Suite Instalation Problem

    Hi All

    I am currently running XP with ZA IS (the most recent version) I recently isntalled it on one profile. (my computer has several users so there are several different profiles) and on the profile that i installed it on it all works fine. However EVERY TIME that a different user logs on he is presented with the initial set up screen - no matter how many times he configures it the next time he or she logs on it still comes up. Is there a way to fix this?

    Hoping anyone can help

    Thanks a lot

    Operating System:Windows XP Pro
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: ZoneAlarm XP Internet Security Suite Instalation Problem

    The Za really has no different profiles for different accounts. It is installed in the admin account and that one profile fits all. Something about a security risk if different profiles are used, one setup/profile may have the PC at risk. Just use the same profile for the ZA.

    The ZA as with many other firewalls does not handle fast user switching. It is bothersome, but that is the way it is. It is better to shut down the PC and have the other user login from the windows startup, instead of changing users while the PC is running. Again something about a security risk if different users are changed while the PC is active.

    Oldsod

    Message Edited by Oldsod on 12-30-2007 11:12 PM
    Best regards.
    oldsod

  3. #3
    angust Guest

    Default Re: ZoneAlarm XP Internet Security Suite Instalation Problem

    Thanks for the reply.
    Just a bit more information - all the user accounts are "Computer Administrators" and fast user switching is disable because
    a) i hate itb) it slows the computer downc) security risk (obviously)

    So i am a bit puzzled then why ZA comes up with the initial config screen evertyime someone else logs on and unfourtunately we can't all use the same profile - there are different things stored on different accounts, different settings, confidential word documents etc etc.

  4. #4
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: ZoneAlarm XP Internet Security Suite Instalation Problem

    Shutting down the PC and having the new user start in their own account should work. It is possible the ZA database has become corrupted or there is some conflict issues with other security applications.

    Reset the Za database this way:

    Boot your computer into the Safe Mode

    Navigate to the c:\windows\internet logs folder

    Delete the backup.rdb and iamdb.rdb files in the folder

    Clean the Recycle Bin

    Reboot into the normal mode

    The Zone Alarm will be cleaned of all previous settings and data and it will appear as when it was first installed

    Note: you should do the backup of the ZA settings before doing the databse reset and restore the settings after the database deletion.

    Also I assume the DHCP and the DNS server IP(s) are entered as Trusted in the Zones?

    Oldsod
    Best regards.
    oldsod

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •