Results 1 to 3 of 3

Thread: Expert Rule not Working - Block IP address.

  1. #1
    zeud Guest

    Default Expert Rule not Working - Block IP address.

    maybe I'm doing something wrong but I've tried setting an expert rule to block a single IP address.

    I currently have it set to block any traffic to or from that site using ANY port with TCP/UDP. however, I'm still able to connect to that IP address. I've even restarted the computer.

    or do I need to set seperate rule for traffic in each direction?

    or what else should I check?

    Operating System:Windows Vista Home Premium
    Software Version:7.1 (Vista)
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    watcher Guest

    Default Re: Expert Rule not Working - Block IP address.

    Dear zeud:

    Yes, you need 2 expert rules, 1 with Source=My Computer, Destination=IP Address, Protocol=TCP & UDP and leave Other/Any in both Destination/Source Ports. This will prevent outbound communication TO that IP address from your computer. The other 1 has Source=IP Address, Destination=My Computer, and same Protocol info as 1st expert rule. This will prevent inbound communication FROM that IP address.

    Hope this helps.

    WATCHER

  3. #3
    zeud Guest

    Default Re: Expert Rule not Working - Block IP address.

    thanks. that did it.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •