Results 1 to 2 of 2

Thread: Windows security centre

  1. #1
    mrdarling Guest

    Default Windows security centre

    I have recently installed zone alarm home and all seems to be working fine, however Windows security system doesn't seem to recognise that it is switched on. When my pc starts up I get the balloon saying my PC is at risk. In Windows Security Centre it says "windoes has found more than one firewall installed but neither is turned on". I have4 no other firewalls installed on my pc and windows firewall is switched off.
    Does anyone have any ideas of where I've gone wrong? Help would be appreciated.

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm (Free)

  2. #2
    watcher Guest

    Default Re: Windows security centre

    Dear mrdarling:

    Make sure you have the Windows Firewall off. To disable it, go to Control Panel, Windows Firewall, and, in the General tab, click Off. While you are at it, disable its service to save on RAM. Click Start, Run, type services.msc, then click OK. In the Services window, scroll down to the Windows Firewall/Internet Connection Sharing service, double click it, then click Stop button to stop the service(if it isn't already) and, by Startup type, click the down arrow and select Disabled. Click OK to exit. If you need to use it in the future, just reverse the instructions above.

    As for Security Center, in my opinion, it is an rudimentary monitoring utility. The ZAfree icon in the Notification Area will tell you the status of ZAfree more accurately than this Microsoft component.

    Hope this helps.

    WATCHER

    Message Edited by WATCHER on 01-23-2008 07:51 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •