Results 1 to 4 of 4

Thread: Left click disabled by Zone Alarm in certain situations - how to enable?

  1. #1
    padbury Guest

    Default Left click disabled by Zone Alarm in certain situations - how to enable?

    Hi,
    I have ZoneAlarm Security Suite version 7.0.462.000
    On an
    intel core2 1.86GHz with 992 MB RAM, running XP home edition service pack 2. With IE 6.0.2900.2180.xpsp_sp2
    When ZA is running, left clicking certain buttons in certain web pages does nothing, like it is disabled. If I shut down ZA and IE6 and then restart IE6 without ZA running, the very same buttons react properly to left clicking.
    An example of the sort of button resisting activation is the Google Search button in my Gmail. The search mail button beside it works perfectly, but the google search button does not react when ZA is running. Another example, and this is pretty ironic, as I was registering for this forum, the hotlink in the confirmation email resisted left click to activate. I had to right click and choose open in new window to get here!
    I have come across quite a few hotlinks and buttons in various web pages which are immune to left clicking whilst zone alarm is running.I thought it may be Java related, but I have seen non Java hotlinks disabled as well.
    I would like to find out how to enable left clicking for all situations.
    If this is a glitch and not fixable, I will be unistalling Zone Alarm, as it is not acceptable to have this random restriction.
    PadburyWestern Australia
    p.s. Those who wish to suggest I install another browser to fix this problem, I will head you off now by saying IE isn't perfect but I like it enough to want to continue with it for the moment.



    Operating System:Windows XP Home Edition
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: Left click disabled by Zone Alarm in certain situations - how to enable?

    Hi!never heard of ZA restricting left click... Have you check that IE6 have appropriate permission under the ZA program control tab?For example, it should have three green bars (SuperTrusted) permissions.It may be some wrong configuration.Are you using Privacy control? Turn it OFF (ad blocking, cookies control and most of all mobile control) and see if it makes any difference.If the above does not work try to reset the ZA settings, this way:1.) Hold down the Ctrl and Shift keys together
    2.) Right click on the ZA icon near your clock
    3.) Choose 'Reset' from the box that comes up
    4.) Choose Yes on the Reset Settings dialog box
    5.) When prompted, choose OK to restart your system
    6.) Follow the on screen configuration prompts after rebootCheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    padbury Guest

    Default Re: Left click disabled by Zone Alarm in certain situations - how to enable?

    Hi Fax,
    Thanks for your reply. For the record a reset of ZoneAlarm removed the left click problem, so the problem of left click going missing
    was caused by a certain custom configuration within ZoneAlarm.
    With 1 day left on my trial I am glad this problem is fixed (read avoided), I will go ahead and purchase now instead of uninstalling.
    At least I know how to reset ZA, as it is way easier than trying to figure out which setting is not quite right. Not a perfect solution, but a solution anyway.Good enough to go forwards with the product.
    Regards
    PadburyWest Australia

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: Left click disabled by Zone Alarm in certain situations - how to enable?

    Hi!
    glad to hear that the issue is resolved!

    Thank you for reporting back.

    And to avoid misconfiguration try to keep ZA on defaults or automatic settings.
    Then when you are more used to it, you could start tuning or experiment with it.

    I have been using ZA since years and kept ZA on defaults.
    Overall good protection and minimum efforts on maintenance.

    After the first 21 days of use, the firewall will move from autolearning to maximum security, you could receive some pop-ups, just allow them and 'remember'.

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •