Results 1 to 3 of 3

Thread: Strange web connection problem.

  1. #1
    pawoods Guest

    Default Strange web connection problem.

    Lately, occasionally, after booting up my browser (IE7) can't connect to any websites.
    I can ping various sites like yahoo.com, ibm.com, etc., but can't connect to sites.
    I haven't tried other browsers.
    MS Live Messenger also can't connect.
    What fixes it is:1. opening MS Live Messenger &
    running the connection troubleshooter2.
    it
    finds a problems with the ports &
    reports there's either a proxy or firewall problem3. let the Messenger troubleshooter do a repair
    That does it.
    Messenger then connects ok and I can then connect to websites.
    I can't figure out what's causing this.
    It's intermittent.
    I'm running XP Pro SP2 with ZA Security Suite 7.0.462 and all ZA and MS updates.
    ??


    Operating System:Windows XP Pro
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,462

    Default Re: Strange web connection problem.


    <BLOCKQUOTE><HR>pawoods wrote:
    Lately, occasionally, after booting up my browser (IE7) can't connect to any websites. I can ping various sites like yahoo.com, ibm.com, etc., but can't connect to sites. I haven't tried other browsers. MS Live Messenger also can't connect.What fixes it is:1. opening MS Live Messenger &amp;running the connection troubleshooter2.itfinds a problems with the ports &amp;reports there's either a proxy or firewall problem3. let the Messenger troubleshooter do a repairThat does it. Messenger then connects ok and I can then connect to websites.I can't figure out what's causing this. It's intermittent.I'm running XP Pro SP2 with ZA Security Suite 7.0.462 and all ZA and MS updates.??

    Operating System:Windows XP Pro
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

    <HR></BLOCKQUOTE> to the Zone Alarm User Forum..If You have Denied Access Issues.. Read This Forum Link from the Helpful Hints and Links Section...http://forum.zonelabs.org/zonelabs/b...jump=true#M145
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    Join Date
    Dec 2005
    Posts
    9,057

    Default Re: Strange web connection problem.

    Are the correct DNS and DHCP servers IPs listed as Trusted in the Zones? Use the ipconfig /all to determine the correct DNS and DHCP and make sure these are listed in the ZA.

    Oldsod
    Best regards.
    oldsod

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •